Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Leaderboard


Popular Content

Showing content with the highest reputation on 03/16/2020 in all areas

  1. 2 points
    For hunting down small bugs (or my mistakes) I always have 3 installation of thirty bees on the server. All latest bleeding edge One is live, one is exact copy of live shop for testing, and 3rd is always the clean stock thirty bees installation. So if something does not work on live but it works on stock install, i can compare testing shop with clean stock, and make adjustments or fixes until it works 100% like stock. Only after that, I apply it to the real live shop.
  2. 2 points
    You should also install Override Check module to see what overrides are installed on your system
  3. 1 point
    There is also a module from @datakick which makes some consistency checks. You can also try it. https://store.getdatakick.com/en/modules/consistency
  4. 1 point
    Thanks @toplakd and @wakabayashi I had zero db differences when I ran core updater against 1.1.0 yesterday I updated to bleeding edge overnight and have a clean code base from that sense. I ran the db diff of Core Updater and see a bunch of diffs, mainly field lengths and autoincrements. I have applied all changes - let me test this further on bleeding edge and post back.
  5. 1 point
    I agree with @toplakd Invoices are attached correctly in our case too.
  6. 1 point
    Have just tested it few times on my live shop, and on my installation it works. Same test performed also on fresh thirty bees install (Stable 1.1.0 + niara) also does not have this issues. If checkbox enabled, pdf is attached to email, if checkbox is not enabled, no pdf attachment. Bottom picture shows 1st mail with checkbox disabled - no attachment, second mail with checkbox enabled and attachment is there. Have tested also with payment accepted status (with or without checkbox) and it works as it should You can also check your shop for database_schema differences with core updater, not sure it could be related to that, but it wont hurt. However, I strongly suggest, that all changes are always tested on backup instance of your shop, in case something does get wrong.
  7. 1 point
    Indeed, the collaboration on TB is pleasing. I have updated my prod shop to bleeding edge and will test this over the next few days.
  8. 1 point
    Thx a lot @toplakd and @datakick! I hope once this corona thing is a bit less severe, I can contribute again some stuff on github myself. So I really appreciate everyone, who drives this project forward 🤗
  9. 1 point
  10. 1 point
    @toplakd the fix for this issue is committed in branch issue-1153. Could you please verify that it works? Simply use core updater and update to this branch
  11. 1 point
    Hard to say. I can't remember any such issue. Have you tried to delete all cookies?
  12. 1 point
    I uploaded a new Prestools version: 1.24n. It contains a new version of the image plugin too. The new version fixes a few issues with image edit: - you could not add an image to a product that didn't have any images. - when you marked a newly added image as cover it wasn't registered as such. As a consequence the product ended with no cover and you didn't see an image in the backoffice product list. - when you made the image field editable and the cover image was not the first one it displayed on the first position the cover image too. The editing is now more wysiwig as it makes that you to always have an active cover product. If you find any more problems please let me know.
  13. 1 point
    @datakick - your module says it will work with CSV files soon. Can you say when? Looking to import stock levels and prices only (in thirtybees and prestashop) and another prestashop instance that would also have lots of combinations
×
×
  • Create New...