Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Search the Community

Showing results for tags 'paypal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements about thirty bees
  • General Discussion
    • English
    • Nederlandstalig Forum - Algemeen
    • Forum Francophone - Discussion Générale
    • Deutsches Forum - Generelle Fragen
    • Forum italiano - Generale
    • Foro en Español - Discusión General
  • Technical
    • Technical help
    • Migrations
    • Updating thirty bees
    • Module help
    • Theme help
    • Bug Reports
  • General Help
    • SEO
    • Modules
    • Themes
    • Job Offers
    • Feedback on my store
    • Tips and Tricks
    • Community Modules and Github
  • Compatibility
    • Module Compatibility
    • Theme Compatibility
  • Native Modules
    • EU Compliance
    • Authorize.net
    • Bees Blog
    • Fixer.io (currency rates from the ECB)
    • Google Analytics
    • ImageMagick
    • MailChimp
    • No CAPTCHA reCAPTCHA
    • PayPal
    • Stripe
    • tawko.to
    • Other native modules

Categories

  • Files

Categories

  • Articles

Product Groups

There are no results to display.

Member Blogs

  • Forum Blog
  • El plan de Dan - Thirty Bees para ecommerce prácticos en español
  • A guid to creat Collapsible FAQ on CMS page
  • Genzos Tips
  • 오피쓰
  • Culture
  • Factor's Corner
  • Datakick's Tips and Tricks

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website

Found 2 results

  1. felipeseo

    incompatibility module PayPal alabaz

    Hello, I am using this paypal module alabaz that works with a surcharge, but it seems that it is not compatible with TB that I can do, this is the error that shows
  2. smarterweb

    PayPal v5.4.2 - bug on reset

    If you try to reset the official paypal module in a vanilla install of TB (I tried 1.0.8 and bleeding edge), you get: [ThirtyBeesException] [] is not a valid configuration key at line 1032 in file classes/Configuration.php 1027. * @since 1.0.8 1028. */ 1029. protected static function validateKey($key) 1030. { 1031. if ( ! Validate::isConfigName($key)) { 1032. $e = new PrestaShopException(sprintf( 1033. Tools::displayError('[%s] is not a valid configuration key'), 1034. Tools::htmlentitiesUTF8($key) 1035. )); 1036. die($e->displayMessage()); 1037. } On top of that, the paypal module does not seem to work any longer with knowband's supercheckout module 5.0.5+. Checkout stalls at 80%
×