Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Search the Community

Showing results for tags 'theme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements about thirty bees
  • General Discussion
    • English
    • Nederlandstalig Forum - Algemeen
    • Forum Francophone - Discussion Générale
    • Deutsches Forum - Generelle Fragen
    • Forum italiano - Generale
    • Foro en Español - Discusión General
  • Technical
    • Technical help
    • Migrations
    • Updating thirty bees
    • Module help
    • Theme help
    • Bug Reports
  • General Help
    • SEO
    • Modules
    • Themes
    • Job Offers
    • Feedback on my store
    • Tips and Tricks
    • Community Modules and Github
  • Compatibility
    • Module Compatibility
    • Theme Compatibility
  • Native Modules
    • EU Compliance
    • Authorize.net
    • Bees Blog
    • Fixer.io (currency rates from the ECB)
    • Google Analytics
    • ImageMagick
    • MailChimp
    • No CAPTCHA reCAPTCHA
    • PayPal
    • Stripe
    • tawko.to
    • Other native modules

Categories

  • Files

Categories

  • Articles

Product Groups

There are no results to display.

Member Blogs

  • Forum Blog
  • El plan de Dan - Thirty Bees para ecommerce prácticos en español
  • A guid to creat Collapsible FAQ on CMS page
  • Genzos Tips
  • 오피쓰
  • Culture
  • Factor's Corner
  • Datakick's Tips and Tricks
  • Tips & Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Store Email Address

Found 6 results

  1. Using 1.1.x BE as of this writing, when you export a theme, any theme I imagine, but I used niara as an example, the hooks for modules often get duplicated. This is my config.xml file the system just created, and if you goto the hook info, on some modules, especially 3rd party modules, but also on tb modules, you will see this. config.xml
  2. Hello, here is a module under devellopment that target the Niara theme for custom settings. Please test it, report bugs or any ideas to improve it, together we can make a great tool for everybody that can manage from BO major changes in theme settings. For Now it does include : 4 Tabs : General - Header - Footer - Colors General Home page content Container full width mode Sticky Menu on Scroll Google Font Selector Header Header text in top of page Header text font weight (light, normal, bold, bolder) Header text alignment in top of page (left align, centered, right align) Footer Show blocknewsletter footer block : Yes / No Show blockcategories footer block : Yes / No Show blockcms footer block : Yes / No Show myaccount footer block : Yes / No Copyright footer text: textarea Colors Theme settings - Colors - General Body background color Theme settings - Colors - Header Top page Slogan text color Top page Slogan background color Header Navbar background color Header background color Theme settings - Colors - Content Main page content background color Theme settings - Colors - Footer Footer background color Footer text color Footer title color Footer links color Footer links hover color Remember that is only a beta version.. it does not include sass files and rebuild function, it just add more CSS on top of the one used in theme, mostly without "!important" needed. GitHub repo here : https://github.com/Zengraph/thememaster/ thememaster.zip
  3. Hi, I've found an error on TB. If I check jqZoom instead of Fancybox in the product page. This is the error console. Has it already happened to someone? does anyone have a solution? (TB 1.0.8)
  4. The new theme Niara failed to load properly, and then I couldn't revert to the community theme. Then I deleted Niara, but still no theme. Im themeless. How do I get the community theme back?
  5. hi there i would like to move theme configurator banners under slider. I tryed to do as suggested in a post for ps 1.6 but it seems does not works (i definitely forget something). I created a full page slider and it works, then i created 4 new banners with theme configurator and hooked them on "top", they appear but they are showed in a vertical way. Anybody can help me to do it?
  6. Since I changed themes from Community to Niara - my order & contact emails are not arriving I don't even know where to look to fix this. Any help would be greatly appreciated. Thank you
×
×
  • Create New...