Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Search the Community

Showing results for tags 'transformer theme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements about thirty bees
  • General Discussion
    • English
    • Nederlandstalig Forum - Algemeen
    • Forum Francophone - Discussion Générale
    • Deutsches Forum - Generelle Fragen
    • Forum italiano - Generale
    • Foro en Español - Discusión General
  • Technical
    • Technical help
    • Migrations
    • Updating thirty bees
    • Module help
    • Theme help
    • Bug Reports
  • General Help
    • SEO
    • Modules
    • Themes
    • Job Offers
    • Feedback on my store
    • Tips and Tricks
    • Community Modules and Github
  • Compatibility
    • Module Compatibility
    • Theme Compatibility
  • Native Modules
    • EU Compliance
    • Authorize.net
    • Bees Blog
    • Fixer.io (currency rates from the ECB)
    • Google Analytics
    • ImageMagick
    • MailChimp
    • No CAPTCHA reCAPTCHA
    • PayPal
    • Stripe
    • tawko.to
    • Other native modules

Product Groups

There are no results to display.

Member Blogs

  • Forum Blog
  • El plan de Dan - Thirty Bees para ecommerce prácticos en español
  • A guid to creat Collapsible FAQ on CMS page
  • Genzos Tips
  • 오피쓰
  • Culture
  • Factor's Corner
  • Datakick's Tips and Tricks
  • Tips & Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Store Email Address

Found 1 result

  1. Hello I downloaded and installed TB 1.0.8 and did a fresh install to do some tests. One thing that I noticed straight away id that some translation strings are missing, so in the various configuration panels some fields are shown but the title is absent, eg. google maps api key, I had look in another older installation to guess what that empty field is in the new installation. Also in the modules panel, a warning was appearing but without text, so was hard to remember that maybe was the warning about the bankwire payment module not being configured (at least I think was related to that...) However the main strange thing I am seeing is that when I install the transformer theme the usual question "which modules you do want to disable and which to enable..." is not shown, the them is installed right away, then all tb modules which the theme would uninstall are still installed as before and no ST module are installed as expected, also in the images configuration panel I find no new types as expected. Is this function to automatically uninstall / install modules when installing a new theme removed? Or for some reason i s not working? Thank you Regards
×
×
  • Create New...