Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

ssimard

Keywords autocomplete in the products page

Recommended Posts

Does that still works with 1.0.7? I get a 500 error when trying to access the product page but nothing shows up in the logs... :(

Share this post


Link to post
Share on other sites

Hi,

I don't know if it's working or not, I would like to said "probably yes".

But for debuging, instead of having '500 error', where you want in your app (e.g. at the end of config\defines.inc.php), you can add : ini_set("display_errors", 1); ini_set("track_errors", 1); ini_set("html_errors", 1); That will show you clearly what's the error. For dev env. you can add some stuff more like : ini_set('post_max_size', '64M'); ini_set('upload_max_filesize', '64M'); ini_set("realpath_cache_size", '5M'); ini_set("max_execution_time", '180'); Regards.

Share this post


Link to post
Share on other sites

But for debuging, instead of having ‘500 error’, where you want in your app (e.g. at the end of config\defines.inc.php), you can add :

No file edits necessary. There's a switch in back office -> Advanced Preferences -> Performance: Debug Mode, which does the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...