(partly solved) module "Store Commander" stopped working



  • I got a huge problem with StoreCommander at the moment. Since updating TB to 1.0.4 it stopped loading/working.

    I got in the browser console this:0_1526305700700_2018-05-14 15.47.30-File “2018-05-14 09.26.31-Developer Tools - https___www.gruenes-spielzeug...” - Mozilla Firefox.png



  • I do not see any relation or what excactly caused the issue but Chrome console told me about too many rewrites so I thought of course about my .htaccess.

    I have these rewrites active since I wanted to use the seo juice I might have had before I migrated from Presta to Thirtybees half a year ago. TB offers nice url schemes I wanted to use.
    0_1526476409724_2018-05-16 15.12.53-SEO & URLs • Grünes Spielzeug - Mozilla Firefox.png



  • Did you try re-installing Store commander?

    I noticed that the upgrade caused some strange effects with my modules. One disappeared - but I am not aware of having deleted it. And my payment modules became kind of inactive. That is: they didn’t show in the front office but when I activated them in the backoffice they said that they were already active (but doing so solved the problem).


 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.