Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

N7legend

Impossible de sauvegarder

Recommended Posts

Bonjour

Je viens demander de l'aide car je n'arrive pas a sauvegarder/editer mes produits depuis la page admin, les boutons tourne a l'infini et j'obtiens un timeout. Voici ce que j'obtiens depuis la console 0_1527525470869_forum.png

En esperant trouvé de l'aide ici, merci bien !

Share this post


Link to post
Share on other sites

Hi,

A premiere vue, Il faudrait avoir un server un peu plus puissant. Sur la home, tu es déjà à + de 9 secondes: https://tools.pingdom.com/#!/cti6x5/dynamic-web-shop.craym.eu/thbees

La page admin produit a pas mal d'ajax, et demande plus de resource.

Tu peux essayer d'augmenter le timeout de ton navigateur: https://support.mozilla.org/en-US/questions/1042479

Si t'es en local, tu peux activer opcache dans ton php.ini: opcache.enable=1

D'autres paramtètres sont également modifiable pour de meilleurs performances mais faudrait plus d'info sur ta config.

Et le mieux, serait d'avoir un server plus rapide.

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai fait une copie de mon Ps 1.6.1.23 qui est en production.

Migration vers Tb 1.08 puis mise à jour vers Tb 1.1.0, aucun soucis apparent en Front end.

En Bo, les icônes "Enregistrer" et "Enregistrer et rester" lors de l'édition d'un produit ne sont pas actives.

Elles tournent en rond sans que l'on puisse cliquer dessus.

C'est une version de test installée sur le même serveur que mon Ps en production avec lequel je n'ai pas le soucis.

Que faire svp ?

 

Cordialement,
Pilou

Share this post


Link to post
Share on other sites

Je viens de voir que sous Chrome, ça fonctionne parfaitement.

C'est juste avec Firefox que le problème apparaît.

Share this post


Link to post
Share on other sites
On 9/11/2019 at 7:38 PM, Pilou said:

Je viens de voir que sous Chrome, ça fonctionne parfaitement.

C'est juste avec Firefox que le problème apparaît.

Il n'y aurait pas un plugin sur ta version de Firefox qui empêcherait certains scripts d'être chargés ou fonctionnels ?

Share this post


Link to post
Share on other sites

Salut, J'ai eu un problème similaire sur Firefox au niveau de l'onglet prix.

Le cache Firefox est un peu trop "collant" sur les fichiers statiques qui n'ont pas de timestamp...

Il ne faut pas hésiter à faire un "Hard refresh" pour bien vider les caches surtout après une mise à jour, pour être sûr que le navigateur charge bien les dernières versions de .js dans le bon ordre...

How-to-hard-refresh-browser-infographic.

 

Voir ici: https://forum.thirtybees.com/topic/3450-tb110-bo-product-edit-js-error-displayprice-is-not-defined/

Voilà 🙂

Share this post


Link to post
Share on other sites

Bonjour,

J'ai de nouveau le soucis des boutons "Enregistrer" et "Enregistrer et rester" qui tournent sans que l'on puisse sauver les modifications.

J'ai maintenant un message qui apparaît:

rDhv4fD.jpg

Le plus bizarre est que ce message parle de Virtual Product alors que là, j'édite un produit qui n'est pas virtuel..

Share this post


Link to post
Share on other sites
Posted (edited)

c'est vraiment pas normal ton souci.. je peux jeter un oeil dessus si tu me files tes accès, je ne te promet rien mais en cherchant bien on devrait trouver la faille.

Merci de m'indiquer ton type d'hébergement aussi.

Edited by zen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...