Install Error



  • This is noe my 2nd installation.
    First reached 13%
    This one 63%
    Between the installation NO changes had been made on the server.
    Using: Win10 / FireFox & FTP = FlashFXP
    0_1493733911824_7-Install.JPG

    Then trying to reach support the link shows
    404 Page not found
    0_1493733933172_8-Support-404.JPG
    Then trying Documentation the link shows
    Page not found.
    0_1493733958989_9-Doc.JPG

    Thankful for any hint what this could course
    JO


  • administrators

    A slow server could cause this. Does it timeout?



  • ?
    Thanks I will check.
    Jo



  • Hi
    If I set this would it help ?
    vhost settings on the domain being used.

    <IfModule mod_fcgid.c>
    FcgidIOTimeout 900
    ProcessLifeTime 7200
    IPCConnectTimeout 3600
    IPCCommTimeout 7200
    FcgidBusyTimeout 3600
    </IfModule>


  • administrators

    If that doesn’t work would you mind sharing me the URL via the chat, so that I can try it (and see what’s going on)?



  • YES,…
    If it helps ,…
    I could setup a virgin SQL & Upload of all Fils etc
    and send you the URL / SQL data etc etc.
    Would only need a safe transfer of Data to you.
    Q
    If I add that Info on the server & retry the install,
    Would I need to adjust the settings in the PHP ini as well ?
    do I need to make a fresh upload of all the files and sett up a new SQL first
    and then start a new install ?
    thanks
    Jo



  • Entered the info … 0_1493745277890_500error.txt
    Got this report
    Please see attechment.
    Thanks
    Jo


  • administrators

    Can you try again with _PS_MODE_DEV_ set to true in /config/defines.inc.php ?

    I’m not sure if you can decrypt the error message in this phase.



  • Thank you mdeckker. … only saw your post new.

    I had made the changes … with the result as posted.

    <IfModule mod_fcgid.c>
    FcgidIOTimeout 900
    ProcessLifeTime 7200
    IPCConnectTimeout 3600
    IPCCommTimeout 7200
    FcgidBusyTimeout 3600
    </IfModule>

    But,…
    In the meantime I deleted all last knight.
    30Bz Files + SQL.
    Reloaded all 30Bzfiles + settup new SQL and changed memory in PHP ini to 256
    Nothing els.
    Did a new Installation 5 min. ago and all went through with out touching sides.
    http://www.jerominshop.com/thbmall/


  • administrators

    Ahh. The memory limit check is missing. That could be an issue. thirty bees definitely needs at least 128MB. We haven’t been able to run it with less than that and certainly do not recommend an amount lower than 128MB.


  • Global Moderator

    @JNJE What is the URL link that gave the 404 response in the installer?


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.