Installation migration issues



  • I’ve just upgraded my PrestaShop 1.6.1.11 to ThirtyBees 1.0.1. I downloaded the migrator and ran it and upon completion it gave warnings:
    [SKIP] directory “/tools/smarty/cache/” does not exist and cannot be emptied.
    [SKIP] directory “/tools/smarty/compile/” does not exist and cannot be emptied.

    I then was informed to install the updater but first I had to uninstall the migrator, which I did but then the updater said the target directory wasn’t writable but didn’t tell me which directory. I therefore ftp’d over the the updater files and it appeared in the modules directory.

    One thing I’d mention here is (and I tried it) I was on version 1.0.1 and I could upgrade to 1.0.1. Upon completion I had 4 warnings:
    [SKIP] directory “/tools/smarty/cache/” does not exist and cannot be emptied.
    [SKIP] directory “/tools/smarty/compile/” does not exist and cannot be emptied.
    [SKIP] directory “/tools/smarty_v2/cache/” does not exist and cannot be emptied.
    [SKIP] directory “/tools/smarty_v2/compile/” does not exist and cannot be emptied.

    it might be worth putting on a check to prevent you upgrading if you’re already on the current version.

    After installation I went to the preferences / themes section to change my default-bootstrap to community-theme-default but it gave a bad configuration file error but in the admin / logs there’s no indication as to what this might be. Could you please advise? It did have a ? over it so I’m guessing there’s something I need to do to install this?

    Thanks,
    David


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.