Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

tommat

[Free Theme] Niara - Thirty Bees theme

Recommended Posts

Sorry guys,

i was really busy and away for some time.

So, to fix that error please replace product-list-item.tpl in theme folder with one i'm attaching here and forget about that override file in the theme. I'm working on a module for second image on hover.

Sorry for the inconveniece.

product-list-item.tpl

  • Like 1

Share this post


Link to post
Share on other sites

Hi tommat,

I just replaced the file and not it works.

Thank you very much for contributing such a nice theme.

Share this post


Link to post
Share on other sites
22 hours ago, fuji3776 said:

Hi tommat, 

I just replaced the file and not it works. 

Thank you very much for contributing such a nice theme.

Hey fuji,

i'm glad you find it nice 🙂
 

Share this post


Link to post
Share on other sites

Today i updated theme on gumroad.
Now there is no override and have additional module for second image on hover.

You can download it below.

Niara 1.1

  • Like 1

Share this post


Link to post
Share on other sites

Hello

I really appreciate that finally a nice theme for Thirtybees is being developed. Moreover I like we share the same rules of how a nice page has to look.

Anyway since I need to spend more time on my business than adapting themes via CSS etc. to my suits I want you to ask if your theme might support a page builder like:

https://www.leotheme.com/prestashop/prestashop-modules/699-ap-page-builder-prestashop-module.html

I have not used that one since I am still with my adapted Warehoue theme but that module of Leo looks promising.

Are you supporting directly the JSON Thirtybees module ?

Share this post


Link to post
Share on other sites

Pedalman, sorry for my late reply but i was quite busy lately and i somehow missed your post.

My theme is built on TB community theme, so if Leos page builder support TB theme it should probably support my theme

Same goes for JSON module.

Share this post


Link to post
Share on other sites

@tommat

I have a problem with translation of WTBLOCKBESTSELLERS-HOME. I can't translate a word "most" to polish. There are only "what other" and "loves" but no "most". Is this a little bug? Can you help?

Anyway, great work!

  • Like 1

Share this post


Link to post
Share on other sites

You can check the module .tpl files if that particular word is written in plain text. As text's only appear for translation if they are wrapped in correct code:

{l s='Proceed to checkout'}

Edited by toplakd

Share this post


Link to post
Share on other sites


@koraledrewniane

Yes, it's a bug, sorry for that.
Please open file themes\niara\modules\wtblockbestsellers\views\templates\hook\wtblockbestsellers-home.tpl and change:

{l s='most'}

to

{l s='most' mod='wtblockbestsellers'}

That should fix it.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Just noticed one thing.

Checkboxes for terms are out of sight and therefore not visible because of "right: 9000px;"

Edited by toplakd

Share this post


Link to post
Share on other sites

@toplakd

Can you be more precise please. What terms on which page?

 

Share this post


Link to post
Share on other sites

Terms of service on shipping step if standard 5step, or terms of service on payment step if advanced 5 step.

Fresh tb with 1.1 niara.

Share this post


Link to post
Share on other sites

Firefox, Opera and Chromium on linux desktop and Chrome on android.

There is position:absolute and right:9000px on the checkboxes

Share this post


Link to post
Share on other sites

I know its right 9000px.

That's because checkboxes are not stylable by default. So you have to move original checkboxes out of the way and replace them by some other style.

I checked and it should work (see attached image)

Maybe cache is a problem. Is it possible to see your site?

cb01.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

It's happening only if Advanced EU compliance module is activated.

 

 

 

 

Edited by toplakd
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Problems with AEUC module are fixed and uploaded to gumroad.
If you don't want to download whole package, you can download attached file and create this folder structure in theme themes\niara\modules\advancedeucompliance\views\templates\hook and paste flie in hook folder.

hookOverrideTOSDisplay.tpl

Many thanks to toplakd for pointing out the problem and help with testing.

Edited by tommat
  • Thanks 1

Share this post


Link to post
Share on other sites

hmm, I've just checked the latest demo and product page if you hover on miniatures it doesn't change big picture, which is locked on first image. clicking on images opens them in the browser instead of overlay. also clicking on big picture doesn't start overlay view. can you look into this? thanx.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

All mentioned works 100%. Just tested the latest niara120.zip on totaly fresh TB 1.0.8

Edited by toplakd
  • Thanks 1

Share this post


Link to post
Share on other sites

@cienislaw

Demo wasn't updated for quite some time. I did it now and you can check it 🙂

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

my fault, didn't check that on fresh install. everything now works correctly, really nice theme. thank you for your work.

  • Like 2

Share this post


Link to post
Share on other sites
12 hours ago, cienislaw said:

my fault, didn't check that on fresh install. everything now works correctly, really nice theme. thank you for your work.

You are welcome. Glad you like it 🙂

Share this post


Link to post
Share on other sites
Posted (edited)

TOMMAT

Your niara theme looks great, and appears to be perfect for what I want to do.

Understand I am a brand new Thirty Bees user, so if I am doing something stupid, please understand my newness, but.....

When I go to your demo site it looks great.

Once I have it loaded on my fresh Thirty Bees site it looks ....  not right.
 

I had a link to it, but have started to play with the default theme again, so instead I have attached some pictures.

It almost seems like there are elements of the default theme and your theme getting mixed together.

Any idea where I went wrong?  So far I have just followed the instructions included with the theme.

Just ignore this for now.....I reloaded TB, and it fixed the funky stuff....I must have done something wrong.

 

N1.JPG

N2.JPG

Edited by jfnewell1965
Update site info - add pictures

Share this post


Link to post
Share on other sites
Posted (edited)

I've added the theme to my page and its dark.  I don't know where I edit this to make it light as the demo is

 

http://naildots.com/items/

 

Found it - reset the them configurator once I finally found that :)

Edited by LauraJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×