Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

musicmaster

[solved] http instead of https

Recommended Posts

I have a shop running under https. However, part of the shop seems not to have got the message and I am puzzled why.

If you try to create a new customer account or login in an existing one you get "TECHNICAL ERROR: unable to save account Details: Error thrown: [object Object] Text status: error". If you look in the console it is because you are mixing http and https. The form for those transactions has an http: action. 

With search - an ordinary search instead of Ajax - you get (this is debug mode) This page has moved with a link to an http: address. If you are out of debug mode you get "Too many redirects".

I looked at the source in order-opc-new-account.tpl. But that has for customer account form the standard link: {$link->getPageLink('authentication', true, NULL, "back=order-opc")|escape:'html':'UTF-8'}

You can try at my testshop at www.bilbil.com.

I am using php 7.2

Edited by musicmaster

Share this post


Link to post
Share on other sites

I would get your hosting to recheck your SSL setting , might be someone turned off or missing 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×