tbupdater error



  • Tried to install new beesblog module and got an error.
    Installed it from the module section (without downloading the module directly to the folder).
    The error I am getting is:
    Warning in line 386 in file C:\wamp\www\levis\modules\tbupdater\tbupdater.php
    [2] Illegal string offset ‘en-us’

    I added English translation because “in line” and “in file” were in Hebrew.
    My guess is that it is related to the fact that I have only one language installed and thats Hebrew, so no [‘en-us’] can be retrieved.



  • $locale fall back should be default language locale


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.