Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Bill Dalton

Upgraded PS 1.6 to TB 1.0.8 to TB 1.1.0

Recommended Posts

When I run core update 1.1.1 it complains that Found modules which can disturb operations of this module. Please uninstall them. These modules are: psonesixmigrator

 

I have uninstalled and removed it, but it still believes it is there and I cannot convince it otherwise. When I click on Check Update it tells me Everything is up-to-date

 

How can I upgrade to TB 1.1.0 ?

Share this post


Link to post
Share on other sites

Never mind, I'm used to the way of PS, I see there is a separate interface after the module is installed. 

Edited by Bill Dalton

Share this post


Link to post
Share on other sites

What error are you getting in the console? Nice to see you over here btw. 

Share this post


Link to post
Share on other sites

Thanks!

Starting...
Downloads calculated, 1523 files to download. (0.1 s)
ERROR: Failed to download files with error: fatal: path not found: admin-my-what-I-called-it/ajax.php
 (0.5 s)

Could it be because this is a test site in a sub folder ?

  • Like 1

Share this post


Link to post
Share on other sites

Are you using the git updater? Can you check your error logs and see what error it is throwing. 

Share this post


Link to post
Share on other sites

K, that is the right one, I just wanted to make sure you were not using the old updater. 

 

Hmm, do you know how to check the console for errors? Like on ajax requests? 

Share this post


Link to post
Share on other sites

Are you checking the xhr request, it should 500 with a message. 

Share this post


Link to post
Share on other sites

If you are running a firewall in cpanel, see if you can disable it and if that will help. I just ran it to make sure it was nothing on our side and everything worked. 

Share this post


Link to post
Share on other sites

The CoreUpdater has some Windows problems that as far as I know still hasn't been fixed in the official distribution.

You can find here what you must change:

 

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, lesley said:

Oh, I did notrealize you were using windows. I will have to defer to @Traumflug or @musicmaster for that. We don't officially support windows. 

Hi 

A lot of people use XAMPP on Windows for local development. I've had this issue as well. If you guys can fix this, it would be cool because otherwise more people will encounter this problem going forward.

 

Edited by Theo

Share this post


Link to post
Share on other sites

Any tricks to get the new theme niara working ... I see the folder is in the theme dir, but it dosen't show in BO. I tried zipping it and importing but I get a 500 error.

Share this post


Link to post
Share on other sites

you might simply delete it, then re-upload it, via ftp, and see what happens.  Maybe you're missing some files....

I would delete it, then goto the bo theme page, then upload it, and refresh the theme page again.  Might work....

Edited by SLiCK_303
  • Like 1

Share this post


Link to post
Share on other sites

Ok, tried that, got a copy from the latest TB full download version. Still dosen't show BO. I tried again to zip it and install and I get 

[PrestaShopException]

Call to a member function attributes() on boolean at line 1480 in file controllers/admin/AdminThemesController.php

Share this post


Link to post
Share on other sites

Tried to install warehouse theme v3.8.7 it at least claimed to install ok but was not visible in BO - no way to actually select it. 

So ... seems to be a problem with themes on an upgraded PS version .... I installed a clean TB 1.1.0 and it works with themes no problem, and I tried copying those themes but no go.

At least that lets me know that there isn't a problem with the themes or reading XML files. I also tried clean copy's of the modules and override folders from the clean install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...