Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

veganline

Recommended PHP parameters Could not make a secure connection with PayPal. Your store might not be able to process payments.

Recommended Posts

Anyone here with the solution?
Not sure if this one is still being monitored or if I should make a new post?

Share this post


Link to post
Share on other sites

@Theo you wrote you hadn't had a problem on other servers. So, maybe, the problems is indeed in this server's configuration. These tests are there for a reason.

Share this post


Link to post
Share on other sites
3 hours ago, datakick said:

@Theo  server's configuration

Xilo.net do not allow PHP fopen , so I changed servers. That was the silver bullet for me.
I found out by asking their helpdesk for comment on bits of this thread, and got the reply.

Share this post


Link to post
Share on other sites
On 9/25/2019 at 4:50 PM, dynambee said:

You don't have to do anything at this point, just click on Next. Once you get TB installed you can follow my directions above.

This isn't a TB-specific problem. Everyone used the same PayPal server to test TLS 1.2 compatibility (it was designed for it) and then PayPal just decided to take the server down. Thanks PayPal.

I am having exactly this issue at a fresh install.  If I understand correctly, I should just be able to click next and continue installing despite the error.  In my case, clicking the Next button does absolutely nothing.  As an aside, I will say that I don't much care if PayPal works as I have no intentions of using it on this store.  Any advice? Thanks in advance...

Share this post


Link to post
Share on other sites

Honestly as it's been a while, I can't remember how I got around this one. 

I think what I landed up doing was doing a fresh install on localhost, then I moved / migrated this working copy across. If I recall this worked. 

You can give it a shot and let us know. 

Share this post


Link to post
Share on other sites
34 minutes ago, gospodinwizard said:

In my case, clicking the Next button does absolutely nothing.

could you open javascript console and look if there's any error displayed?

I install the tb store few times a month and I never have any problems. But that might be because I'm always installing bleeding edge. I haven't installed 1.1.0 in a long time

Share this post


Link to post
Share on other sites

All right, I've just tested. It works. But the screen looks differently than the one in the very first post, so I guess there is some other problem, not the paypal tls issue. As usually, that will be a red herring only. 

image.png.2eab0abf00498654f88c6f0c6f2c8a53.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...