Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Bent Stad

webp image option is gone

Recommended Posts

Hi The ability to enable / disable webp is missing. I have used it before and all my product images is webp. Uses TB1.1.0 and Panda 1.5.3. All my images must be webp, but when I regenerate images webp images are not formed.

I've tried the following:

  • Clear Smarty cache manually
  • Enable Forcecompile
  • Delete and disable cache
  • Disable Smarty

https://hestegrovvaren.dk

Kind regards
Bent

webp-missing-2.jpg

webp-missing-1.jpg

Edited by Bent Stad

Share this post


Link to post
Share on other sites

Your theme probably doesn't support webp. If it does support this feature, it must be marked in theme's config.xml file, like this

Share this post


Link to post
Share on other sites
17 minutes ago, datakick said:

Your theme probably doesn't support webp. If it does support this feature, it must be marked in theme's config.xml file, like this

My themes config.xml file look like this:

<?xml version="1.0" encoding="UTF-8" ?>
<theme>
    <version value="1.4">
        <ccc available="true" />
        <guest_checkout available="true" />
        <one_page_checkout available="true" />
        <store_locator available="true" />
    </version>
    <webp>1</webp>
</theme>

Share this post


Link to post
Share on other sites

I use a module that makes use of the rosell-dk library and converts none wepb images if into the WebP format directly despite the fact that my Warehouse Iquit theme is not 'tagged as webp compatible'.

I think it works and wonder if could set this 'tag' in the database so Thirtybees thinks my theme is compatible. Then the option (I am missing it too) would reappear and I could perhaps deinstall my module..

 

(## To convert an image, using a stack of converters, use the *WebPConvert::convert* method. It is documented in [docs/api/convert.md](https://github.com/rosell-dk/webp-convert/blob/master/docs/api/convert.md).

 

Share this post


Link to post
Share on other sites

SOLVED!!

Hi

The problem is solved. Hi
My config.xml file was flawed. I got a new file from Yobo from Sunnytoo.com which I replaced. Then it worked again

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...