error 500 clean install



  • /install/ directory gives error 500

    config/defines.inc.php changed to true same generic error page

    permissions set 0775 and 0664 for files after webservice

    PHP Version 5.5.37

    Wanted a fresh clean install after database backup upload took down front and BO

    I’ve installed prestashop manually several times without issues so not sure where my problem is with TB

    Using hostgator but their shared business account does not have softaculous only quick install


  • administrators

    Where did you get the file from?
    Have you double-checked the system requirements? These differ a lot.



  • File was downloaded from thrtybees earlier today
    Seems it was a file permission error for install/index.php it was 0664 instead of 0644

    I’m able to access the install page now will continue install later

    Thanks!



  • Hm…

    Installed okay now the admin page is 500 error but the store I can access.
    More permission errors?
    Not sure why they are changing though?

    Is there a list of all the file permissions to check?



  • Sorted
    Permissions that worked for me
    755 and 644

    Thanks!


  • administrators

    Great. Enjoy thirty bees!



  • @vzex Terrific! Everybody is here for you.



  • So glad I found thirtybees!

    Thanks! With PS seemed I was searching for ways to neuter all the distractions rather than improve the site!

    Huge thank you to those who formed this project!
    I’d love to see it stay simple,

    I had to start with a fresh install since the TB default template had issues for me. It never installed properly during migration but it showed up in translations to choose between the two.



  • @vzex said in error 500 clean install:

    So glad I found thirtybees!

    Thanks! With PS seemed I was searching for ways to neuter all the distractions rather than improve the site!

    Huge thank you to those who formed this project!
    I’d love to see it stay simple,

    I had to start with a fresh install since the TB default template had issues for me. It never installed properly during migration but it showed up in translations to choose between the two.

    @vzex We’re very pleased you are here and am glad you voiced what many (most? all?) of us think!


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.