Disabling decimals



  • Hi,

    I wanted to disable last to decimals, but when i did i through backoffice nothing changed, and i searched for it, i found out that it is a bug in prestashop, so i think this bug has not been solved in thirtybees?



  • You can disable decimals and round to the closest integer. What changes did you do on the backoffice?



  • I put the number of decimal to 0 and tried all the other options for rounding up, but nothing changes



  • did it work for you?



  • Try to put 0 decimals in Preferences -> General and change the currency format. Also, I recommend you to wait for the version 1.02 since the currency format settings will be restored by then.


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.