Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

bomas

2. images shown as a camera

Recommended Posts

Hi
Iḿ using Warehouse theme.
In the product listing page I have this problem, that my second image is showing a small camera icon (125x125) gif image instead of the second product image on hover.

Any help? Thanks.
Bo

Share this post


Link to post
Share on other sites

try to regenerate image thumbnails. If that does not help, you will need to check the url of the image, and verify that the used image-type exists

Share this post


Link to post
Share on other sites

I have regenerated all images several times. No result. It still show a small gif . The images is there allright.

Here is the url where it show the default and after that the image 2:
lvt-klik-67901-gra.jpg

Share this post


Link to post
Share on other sites
53 minutes ago, bomas said:

I have regenerated all images several times. No result. It still show a small gif . The images is there allright.

Here is the url where it show the default and after that the image 2:
4908-home_default/lvt-klik-15185-lys-natur.jpg 

 

Share this post


Link to post
Share on other sites
2 hours ago, bomas said:

I have regenerated all images several times. No result. It still show a small gif . The images is there allright.

Here is the url where it show the default and after that the image 2:
4908-home_default/lvt-klik-15185-lys-natur.jpg 

Cannot find where toactivate webp?

 

Share this post


Link to post
Share on other sites

I think Warehouse for PS 1.6 does not support .webp so no need to fiddle with this.

 

The problem is caused by the file names that Warehouse expects from PS/TB. With TB there were changes in this logic so you should fix the file names under Images according the theme documentation. Then everything will be fine (after you clear all caches, TBs and your browser).

Share this post


Link to post
Share on other sites

Ok, thanks, but I have tryed to chance the file names, and cleared the caches. No chances.
What do you meen exactly by chancing the names? To what?

Share this post


Link to post
Share on other sites
Quote

4908-home_default/lvt-klik-15185-lys-natur.jpg 

What *.jpg files are present in directory /img/p/4/9/0/8/ ???

is there file 4908-home_default.jpg ???

Share this post


Link to post
Share on other sites
4 minutes ago, bomas said:

Ok, thanks, but I have tryed to chance the file names, and cleared the caches. No chances.
What do you meen exactly by chancing the names? To what?

Check your Warehouse documentation, there's part for images in which the proper names and sizes are shown as screenshot.

Share this post


Link to post
Share on other sites

Ok, thanks, but I have tryed to chance the file names, and cleared the caches. No chances.
What do you meen exactly by chancing the names? To what?

Wondering if it will work if I opload warwhouse again and let it overwrihte  the whole theme?

Share this post


Link to post
Share on other sites

No it won't help. Uploading the theme does not change anything in Images other than making 2 more sizes.

 

If you don't understand what I mean please contact somebody that can make this tweak for you.

Share this post


Link to post
Share on other sites

@bomas Please try to update your store to thirty bees bleeding edge using core updater. There is a fix / improvement in the area of image type resolution. This might help you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...