Error en la instalación de TB 1.0.2 (idioma no encontrado)



  • Al instalar ThirtyBees 1.0.2 me da un error. Parece ser que no encuentra las traducciones.

    Adjunto imagen:

    0_1501624749594_Captura de pantalla 2017-08-01 a las 17.50.41.png

    La instalación llega a finalizar sin problemas y TB funciona, pero no sé si será por este error que el Back Office está en inglés casi en su totalidad.

    Gracias de antemano!!



  • Tras instalar la versión 1.0.3 veo que sigue apareciendo el mismo problema en la instalación.

    Adjunto imagen:
    0_1503098226320_ Captura de pantalla 2017-08-19 a las 1.16.01.png



  • Hola , buenos dias. Acabo de realizar la instalacion en 1.0.3 y no he tenido ningun problema.
    has mirado si te falta la extension curl en el PHP ?

    Por otro lado en Información de configuración Parámetros Avanzados Información de configuración te indica si esta todo ok. Puedes hacer un pantallazo ?



  • Hola Juan:

    @juan said in Error en la instalación de TB 1.0.2 (idioma no encontrado):

    has mirado si te falta la extension curl en el PHP ?

    Mis conocimientos no dan para esto, a no ser que me expliques algo más.

    Aquí va un pantallazo del menú “Información de configuración”:
    0_1505299977543_Captura de pantalla 2017-09-13 a las 12.50.25.png image url)

    ¡Gracias de antemano por tu ayuda!



  • Creo que todos tus problemas vienen del PHP.

    Veras , para que PHP pueda abrir y descargar archivos, de otros sites, necesita la extension CURL.
    Que panel de Hosting tienes ? PLESK ?



  • Sí, Plesk



  • Hola Juan.

    Según me dice mi hosting, CURL está activo.

    ¿Alguna otra idea?



  • en la ultima pantalla que has puesto , abajo a la derecha donde pone optional parameters ?? Que te pone, click a ver que sale…



  • No es un hipervínculo, así que no puedo pinchar para averiguar más sobre el error.



  • Bueno, pues si en el log no pone nada , vamos a ver como podemos ir descartando cosas. Da la impresion de que no se pueden abrir urls.

    Te paso pantallazos de mi plesk para que puedas comparar con el tuyo :

    SITIOS WEB Y DOMINIOS -> CONFIGURACION DE PHP
    0_1505339284141_81359f0e-79e3-415d-9909-76ff16845eb4-image.png

    0_1505339347487_f53e6f42-7d8f-4398-a404-becbcdf192df-image.png

    0_1505339384290_c44ef177-7dd4-48bc-8762-8ae9a6683678-image.png

    HERRAMIENTAS Y CONFIGURACION -> CONFIGURACION GENERAL -> CONFIGURACION DE PHP

    0_1505339483517_a6fc3546-3e51-49ba-a7bc-6be10acd562a-image.png

    mycrypt yo no lo tengo marcado por que instale una version para otro hosting y la compile a mano, pero creo que deberias marcarlo.

    A ver si con esto te termina de funcionar.

    Recuerda que aqui tienes los requisitos : link text

    Para mi es complicado ayudarte sin mas datos,tampoco soy un experto pero con los datos de este link puedes abrir ticket en tu hosting y que te los activen.

    Salu2 y Suerte.



  • Como te ha ido ??. Has podido avanzar?
    Salu2



  • Hola Juan:

    Antes de nada, agradecerte la ayuda. He modificado la mayoría de parámetros, tal y como los tienes tú (otros no los he encontrado) y al instalar sigo teniendo el mismo problema. El caso es que la instalación finaliza, pero con ese error de por medio.

    0_1506071930013_Captura de pantalla 2017-09-22 a las 10.59.50.png

    De todas formas, los requisitos de TB los cumplo todos.


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.