Spinning Dashboard

  • Turned off demo mode that showed all the demo stats now they all keep spinning.

    Is this a php version issue? Not sure if this is a bug or operator fault 🙂

    0_1502747955560_Screen Shot 2017-08-14 at 5.46.08 PM.png

    0_1502747906331_Screen Shot 2017-08-14 at 5.52.49 PM.png

  • Do you use the Google Analytics api module?

  • Otherwise it has to scan millions of rows in you database which takes roughly ~30 seconds on most instances after a few weeks. There is no faster way atm.

  • No it wasn’t installed.
    Scanning the millions of rows might be faster than me adding google api 🙂
    Would analytics even work if the shop is always on maintenance?
    Google can probably find a way behind closed doors 🙂

    When I checked replies and got the forum error page I had to check twitter for news, thought the world was ending 🙂
    Don’t bail on us yet!!! Still have to press live!

  • Would analytics even work if the shop is always on maintenance?

    It is all about grabbing the stats from analytics. If you configure the gapi module for the first time you will need to disable maintenance mode. It doesn’t matter what you do thereafter.

  • I have the same problem. When I switch demo mode off dashboard (Activity overview) is spinning and spinning forever. There are just 88 (testing) orders, 40 products … in my TB.

  • Did you disable one of the dashboard modules? It just occurred in my own store and I noticed that the dashboard.js script is lacking a decent check to see whether the targeted module has even been enabled. It is solved here after checking for the module’s existence before trying to invoke the module.

  • Just noticed the “Dashboard activity” module (dashactivity) could use a few changes as well. Please try to update this module to version 1.1.2 and check if that solves the problem.

  • It has solved the problem. Thanks a lot. 🙂


Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.