problem when updating



  • Hi,

    When i am updating fro 1.01 to 1.03 i am getting flollowing issue:
    Analyzing the situation…Shop deactivated. Now downloading… (this can take a while)
    Download complete. Now extracting…
    File extraction complete. Now backing up files.
    Backup files in progress. 2159871 files left.
    Backup files in progress. 2159471 files left.
    Backup files in progress. 2159071 files left.
    Backup files in progress. 2158671 files left.
    Backup files in progress. 2158271 files left.
    Backup files in progress. 2157871 files left.
    Backup files in progress. 2157471 files left.
    Backup files in progress. 2157071 files left.
    Backup files in progress. 2156671 files left.
    Backup files in progress. 2156271 files left.
    Backup files in progress. 2155871 files left.
    Backup files in progress. 2155471 files left.
    Backup files in progress. 2155071 files left.
    Backup files in progress. 2154671 files left.
    Backup files in progress. 2154271 files left.
    Backup files in progress. 2153871 files left.
    Backup files in progress. 2153471 files left.
    Backup files in progress. 2153071 files left.
    Backup files in progress. 2152671 files left.
    Backup files in progress. 2152271 files left.
    Backup files in progress. 2151871 files left.
    Backup files in progress. 2151471 files left.
    Error when trying to add /var/www/unicae-design.dk/public_html/themes/ap_decor/img/modules/appagebuilder/images/Logo gr to archive themes/ap_decor/img/modules/appagebuilder/images/Logo gr.

    please help. thank you.


  • administrators

    It looks like your theme is using a logo with a wrong format. Try to back up manually, then do the upgrade.



  • Thanks that solved the problem


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.