Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

wakabayashi

Advanced Search 4 - Has errors

Recommended Posts

1 hour ago, Jonny said:

Don't worry about compatibility issues with A4, let me know if you find any, I will help you fix them.

Awesome, thank you

Share this post


Link to post
Share on other sites
1 hour ago, haylau said:

Confirmed - this works. Just be careful not to start at the top and work down like I have just done - because the first bit is about Prestashop 1.7

Skip to this section: 

Integrate Advanced search 4 module with Transformer theme v3 and Panda theme v1

Interesting... so the download and run  "For_a4.php" file step is not necessary if you're running Panda v1 for 30Bz?

Edited by Theo

Share this post


Link to post
Share on other sites

No need to run the for_a4.php file. Just add a piece of code to the \modules\pm_advancedsearch4\views\js\as4_plugin.js to trigger the lazy loading feature after applying a filter.

Edited by Jonny
  • Thanks 1

Share this post


Link to post
Share on other sites
19 minutes ago, Jonny said:

No need to run the for_a4.php file. Just add a piece of code to the \modules\pm_advancedsearch4\views\js\as4_plugin.js to trigger the lazy loading feature after applying a filter.

Ok cool, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...