Error during installation!



  • Error during installation0_1489365781946_Captura de tela_2017-03-12_21-41-01.png

    All files were uploaded via FTP without errors


  • administrators

    1.0.0 or latest commit?



  • first 1.0.0



  • Calm, can be error in the environment of vps, I will analyze better



  • I really do not know the reason for the error, it started http 500 error but it was after the problem with module.
    I’ll send it all over again via ftp



  • @mdekker

    You need to test the installation, I’m not getting it, tried on other domains and another VPS, the same error occurs.



  • Permissions? I would check the PHP error log


  • Global Moderator

    Regardless what the underlying problem is, the installer should give a better error message.



  • @roband7 I agree with you, although I’m pretty sure that there exists bugs and needed features way more important than this



  • @devnix @roband7 @mdekker

    I think that as permissions are ok, I am currently with the store still in prestashop
    1.6.1.11, a site in wordpress, and I am installed prestashop 1.7 to verify if the same occurs, I think strange, since I have installed before with this same installer, if it is Any problem with the php configuration could you suggest something?

    No log errors


  • administrators

    You can install the module in “dev mode”. In order to achieve this you just rename the install folder to install-dev. This will allow you to install the software even if there are module/demo data problems.


  • administrators

    Also rename admin to admin-dev



  • Okay I’ll try now, send it all by ftp again it’s sad hahahaha.



  • I have not got it yet, I’m 3 days late to deliver this store.



  • Já estou com muita raiva desse ubuntu, acho que só é aceitável usar essa distribuição em desktop, vou voltar para Debian 8.6 super desatualizado, mas que não me dá dor de cabeça!

    sorry
    I am already very angry about this ubuntu, I think it is only acceptable to use this distribution on desktop, I will return to Debian 8.6 super outdated, but that does not give me a headache!



  • @mdekker

    I built an environment in Debian 8.7, PHP 5.6, apache2, mariadb and ispconfig.

    HHVM, FAST-CGI, CGI, SuPHP, PHP-FPM, Mod-PHP, any of these do not work with prestashop / thirtybees? (Or works with bugs)



  • Solved, it worked well! Sorry for the confusion, it was a silly thing.



  • Glad to hear you got it to work! Could you please describe what was your problem to help other people in the future with a similar issue?


  • administrators

    Max execution time?



  • @devnix

    The resolution was this

    @Anima said in Error during installation!:

    @mdekker

    I built an environment in Debian 8.7, PHP 5.6, apache2, mariadb and ispconfig.

    Debian has never been my favorite distribution, for being always outdated, but after today it just turned out to be my favorite (for servers).

    @mdekker

    I did change that the PS forum recommended 30 => 60

    /etc/apache2/php5/apache2/php.ini
    /etc/apache2/php5/cgi/php.ini
    /etc/apache2/php5/cli/php.ini
    /etc/apache2/php5/fmp/php.ini

    max_input_time = 60
    max_input_vars=9999 (
    Only change here does not work)
    Memory_limit = 512M
    All uploads = 128MB
    z_lib_comprezlib.output_compression = On

    Can you recommend me better current settings? The ones I found are old.


Log in to reply
 

Looks like your connection to thirty bees forum was lost, please wait while we try to reconnect.