Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

EduCreativos

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by EduCreativos

  1. Hi community One simple question. Is it possible to completely disable the products page in TB? I mean the page related to each different product? The reason why I'm asking this is that I need to create one shop in which the products have not specific description and particularities. Thanks in advance.
  2. Hi, thanks for your reply, but I don't understand... I need change the word "Invoice" where I find this file? Thanks.
  3. Hi, I need to change the text "invoice" in my pdf file... What's the files for make the change? Please, see the image: http://prntscr.com/nccy5s Thanks, Iván
  4. Hola, una ayuda, necesito cambiar el texto en la factura pdf que dice "Invoice" y colocarle "Pedido", a cuál archivo me dirijo para hacerlo? Remito imagen: http://prntscr.com/nccy5s Gracias, Iván
  5. Bueno, primero agradezco a los amigos del foro en inglés por contribuir con la solución. Mi caso, es que tengo una instalación de TB en español y al utilizar el formulario de contáctenos, este no funcionaba, entonces la solución: *Se asume que está en español por defecto, ahora instala el idioma inglés en TB... Ir a la carpeta /mails/ copiar la carpeta Ir a /themes/mytheme/ y pegar ahí la carpeta mails Ahora, de la carpeta mails/mytheme/en/ copiar los archivos: index.php Lang.php Y otros archivos que veas que no tiene la carpeta mails/mytheme/es/ Verificar que todo esté bien en > Traducciones > Plantillas email Listo!
  6. The cause: Well, in my case I have the installation of TB in Spanish language, so: 1. Install TB in a version different to English (for instance: Spanish Language...) 2. So, after the installation, the contact form, in this case in Spanish doesn't work... The Solution: 1. Make sure you have the English language installed as well, if you do not have it installed, install it 2. Go to public_html/mails and copy this folder 3. Go to public_html/themes/mythemes/ and paste the folder 4. Into the folder mails you have the languages: public_html/themes/mythemes/mails/en and public_html/themes/mythemes/mails/es (for example) 5. So, go to /public_html/themes/mythemes/mails/en/ and copy this files: index.php, lang.php and other file that not exist in the folder ../mails/es/ and paste its in ../mails/es folder 6. Check the translations in Translations > emails Templates How I said, my case is in Spanish language (../es), but you can replace this parameters for your own language/folder.
  7. It was the caché. Finally the contact form work fine. Thanks so much! http://prntscr.com/mv9nvp
  8. Excuseme but I don't Know, Where I can translate it? In Translation and what module? Thanks
  9. Hi, thanks for you replie, but still doesn't work... I followed your advice: 1. Copy the /mail files into mytheme/mails/es 2. Cleared cache at the backoffice but without results... Link: http://educreativos.xyz/en/contactanos Please, any other idea?
  10. Hi, I know what's the issue... Its the language: I installed English in my site (by default is Spanish), and I when change the store to English the contact form send email without problem... So, how can I fix it? Link: http://educreativos.xyz/en/contactanos Thanks so much for any help.
  11. Hi, thanks for your replies. I don't know whats wrong with this form... I followed all the steps but, the form still doesn't work... Maybe can to be the Spanish language in the store? The webpage is: http://orangeparts.esy.es/contactanosThe native installation is: http://educreativos.xyz/contactanos Yesterday, I talked with the host and their have all the smtp parameters active... For instance, the php send is normal in the current plan... For this reason when I send a proof email, the store don't have any problem: http://prntscr.com/mu5zhb Thanks so much for any help.
  12. Hi, I installed TB with the original template in the same server with other domain. But I have the same issue... And the problem is so weird... When I send the first time doesn't work, but when I send the second time the form send the message... This is the image, when I send the form the first time: https://prnt.sc/mttwwi This is the image, when I send the form the second time: https://prnt.sc/mttxwl The webpage is: http://orangeparts.esy.es/contactanos The native installation is: http://educreativos.xyz/contactanos Any idea? Thanks
  13. Hi, Thanks for your replies... In effect, with the second time the contact form is working fine. But how can fix this error? The idea is that the form work in the first send. Thanks.
  14. Hi, that´s the situation... My page is: http://orangeparts.esy.es/contactanos And, how I said I have 2 issues: 1. The form doesn't work: http://prntscr.com/mt2om4 and don't send the message through email (nothing in spam, either). 2. But I receive the message in the backoffice (Customer > Customer Service): http://prntscr.com/mt2o7g 3. And TB send me correctly the proof message: http://prntscr.com/mt2q46 Thanks.
  15. Gracias por la respuesta... Mira, tengo 3 instalaciones de TB en 2 servidores distintos y en ninguno de ellos funciona el contáctenos. En dichos servidores también tengo tiendas PS que están corriendo sin inconvenientes. Es decir la función de envío de email está activada en ellos. No sé, si abusando de tu ayuda podría enviarte un acceso al back o al ftp. Reitero, agradeciéndote de antemano, si te hago llegar el acceso a un correo, por lo pronto te adjunto el archivo contact-form.tpl, al cual le añadí 2 líneas que sugerían en un foro PS, ya que el original tampoco sirvió por ningún lado. El archivo que te envío tiene estas dos líneas adicionales de código, sin embargo, como te decía ni de una forma ni de otra funciona. Líneas añadidas al final de la página (debajo del botón - submit): <input type="text" name="url" value="" class="hidden" /> <input type="hidden" name="contactKey" value="{$contactKey}" /> Y esta es la página de donde obtuve la información: https://www.prestashop.com/forums/topic/562859-error-al-enviar-mensaje-desde-el-formulario-de-contacto/ Muchas Gracias! contact-form.tpl
  16. Hi, thanks for your response. I have 2 questions: 1. I need to protect my website against the spam/spamer... Exist another solution for the captcha form? 2. The form work now... I can to see the message in the Backoffice, but I don't receive messages in my email. Any suggestion? Thanks.
  17. Hola amigos, he instalado TB en 3 servidores diferentes y en ninguno de ellos trabaja de forma adecuada el formulario de contáctenos, adjunto imagen. He recorrido foros, aunque de Prestashop (ya que no he conseguido info relacionada en TB), en donde se asocian un par de líneas de código en el contact-form.tpl, pero de igual forma no he logrado hacerlo funcionar. Agradecería una luz en este oscuro tema...
×
×
  • Create New...