Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

egrsite

El carro de compras no aparece como pagado

Recommended Posts

Tengo el siguiente problema, al realizar una compra y pagar esta, el carro de compras no aparece como pagado sino como abandonado. Esto sucedió despues de la última actualización de TB 1.3.0.

Para reactivar la compra debo ir a Clientes > Carros de Compra > Buscar el pedido como abandonado, y reactivarlo como administrador, reenviar todos los correos de facturación y envío.

Sin embargo, en el módulo del dahsboard aparece el carro activo.

Le ha sucedido a alguien?

spacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.png

 

Screenshot 2022-02-17 at 15-55-32 Dummy Page.png

 

Screenshot 2022-02-17 at 15-57-04 Dummy Page.png

Screenshot 2022-02-17 at 15-57-33 Dummy Page.png

Screenshot 2022-02-17 at 15-57-42 Dummy Page.png

Screenshot 2022-02-17 at 15-58-52 Dummy Page.png

Screenshot 2022-02-17 at 16-00-07 Dummy Page (2).png

Screenshot 2022-02-17 at 16-00-07 Dummy Page.png

Screenshot 2022-02-17 at 16-00-27 Dummy Page.png

Screenshot 2022-02-17 at 16-01-09 Dummy Page.png

Screenshot 2022-02-17 at 16-01-50 Dummy Page.png

Screenshot 2022-02-19 at 15-04-53 Dummy Page.png

Screenshot 2022-02-17 at 15-55-46 Dummy Page.png

Edited by egrsite
Link to comment
Share on other sites

Bueno finalmente, indagando en foros de centos web panel, encontre el error, la entidad bancaria con la que esta configurado la pasarela de pagos (redsys - españa), no admite todos los certificados SSL ni autofirmados, pero básicamente el error de que no pasaran los pagos a TB, era un error en la cadena del certificado SSL. Aplique dos soluciones al problema:

1.- actualizar certificados CA (https://forum.centos-webpanel.com/index.php?topic=11327.msg38719#msg38719)

yum update ca-certificates

2.- editar el orden de la cadena de certificados
(https://forum.centos-webpanel.com/index.php?topic=6700.msg23108#msg23108)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...