Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

eddiegonzales

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. eddiegonzales

    Cookiebot javascript

    Solved the problem with the cookie disclaimer. Now i only need to solve the problem with the declaration page is below the footer in the CMS page rather than inside the window
  2. eddiegonzales

    Cookiebot javascript

    Hi All, It seems like i am not able to execute on the javascript provided by Cookiebot after the upgrade to TB 1.0.8 from 1.0.7. I have bought and installed the module "Extended TinyMCE Pro" to be able to embed javascript into the CMS editor. But that is also not working. The Cookie Declaration is displayed under the footer rather than in the CMS "window" itself. But on the landing page i no longer have the cookie disclaimer displayed. (Inkognito browser, cleared cache etc) The script code is inserted into the header.tpl in the warehouse theme file. But nothing is executed on visit. Webpage: https://webshop.solunoid.dk Have even tried to install the ThirtyBees Cookiebot module, which is not working either. (Not showing any content on the Declaration page) BR Stephan
  3. eddiegonzales

    Tracking URL in_transit template

    Hi, When using the TAG {followup} in the in_transit template, the customer is not receiving the tracking URL. The field after the explaining text is empty even though i have put @ at the end of the carriers tracking link. I am using Aftership for universal carrier and tracking capability BR Stephan
  4. eddiegonzales

    New forum has launched!

    Nice. Great work!
  5. eddiegonzales

    Cookiebot declaration page - 404

    Never mind. I have used the Extended version of TinyMCE which allows javascript. And now my declaration page in CMS i working.
  6. eddiegonzales

    Cookiebot declaration page - 404

    Hi, I just installed the thirtybees cookiebot module. And when i click on the link inside the module linking to the declaration page, i get an error 404. I have reset the module, i have clearet cache and regenerated all thumbnails. But nothing helps. I could also have been nice with a short description about what the module does. If its replacing the need for inserting the cookiebot script into the html header or not and so on....
×