Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

selwynorren

Niara Theme not showing new products

Recommended Posts

Hi All,

I have searched, but not really finding the right solution here. I have just re-installed my site (TB 1.1.0) as I could not getting working before. I thought a nice fresh re-install would fix everything, but its still the same issue.

I want to show the latest added products on my home page, like it does on the Niara theme template preview. No matter what I do, it always shows  No new products at this time. in a blue background.

When I compare the code to the old community theme, then the code for showing new products on the home page is vastly different.

 

I have even transplanted the module, change some of the code on hooks to include proper displayhookHome, but I keep getting the same result.

 

Can anyone help?

Share this post


Link to post
Share on other sites

How many days did you setup in the configuration form for that, in the BO ?

Share this post


Link to post
Share on other sites

Please give link and back office access in order to have a look and maybe help you.

Share this post


Link to post
Share on other sites

Problem solved by removing and reinstall the block new products module.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...