Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Sign in to follow this  
Dolfijn

Property Order-> Carrier id is Empty error when manually adding an order

Question

I just stumbled on the error "Property Order-> Carrier id is Empty" when trying to create a manual order. Trying again generates the same message. The order is also not created. What I did to circumvent the problem was using the link to the front office to finalize the order process as the customer would. That worked well. But I think this kind of problems in the order process should not happen.

I checked the table ps-order for the carrier-id in the order record that in the end succeeded. And, of course, this carrier-id also exist in the table ps_carriers. The text associate with this carrier-id also was shown in the BO when I tried to add the order manual in the first place (which ended with the error message).

To be clear, the error thus only appears when using the create button. Using the link to the FO works fine. I'm running bleeding edge.

What to do now?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...