Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

x97wehner

Search not working on new install via Softaculous

Recommended Posts

I've tried this a couple times in the last couple days as I spin up dev instances. When I do a fresh 1.3 setup via Softaculous and I don't change any settings, the out of the box search function doesn't work at all. It throws a message about the request never completing. I tried throwing the Panda theme on it to see if that would resolve it and it did not. Thus, I'm pretty sure this is not theme related. I've done this many times before and never witnessed this. Is anyone else seeing this or am I just doing something crazy all of the sudden?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...