Jump to content
thirty bees forum
  • 0

oh snap error on upgrade



So I get the ole "Oh snap! We have encountered an error" when I try to use updater to do anything.  I've tried going to bleeding edge, I've tried going to stable/1.4.0, same error. When I go to bleeding edge for example, it will give me that error, and log me out.  I log back in, and it still says 1.4.0, instead of 1.5 or 1.4.x, or whatever it it supposed to show, but says there is nothing to update.  Needless to say when i get that error message, and I see simple things like the version number not getting changed, I start to wonder if the whole process is messed.  Any input would be appreciated.....



Screenshot 2023-03-19 211025.png

Edited by SLiCK_303
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...