Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Websprint

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ups.. - nope! My unattention (( Now I switch it on and everything working absolutelly correct. Thank you sooooooo much!
  2. You are absolutely right - mix content! But problem present in the core updater module and maybe in the core. Because if we have TB 1.2 and httpS - everything works fine. If system updated to 1.3 (it only possible in non-SSL http mode), then mixcontent appear in various backoffice modules, which can't working anymore under httpS mode. I think it would be good idea to put this case as system issue .
  3. Thanks Petr! Youre idea was correct, but the opposite in my case 🙂 - when I using httpS in backoffice - all ajax requests not working, instead - if use just http - everythihg work fine! )) Maybe I have some SSL problem on server, but now is not matter, because updater and other modules, that using ajax works in not-SSL mode in backoffice. [SOLVED]
  4. I've installed new Thirtybees 1.3 for testing new functions. First issue that I found - issues in core updater (last versions 1.4 - 1.4.3). When I try to check for updates - core updater working and found that my fresh installation are corrupted! 😮 and ask to fix it (screenhort #1). In next step - Ajax request failed ..(screeshot #2) Also ajax issues was founded in some third-side modules, that worked fine in 1.2 (like Elementor) I've tried change php versions 7.2 - 7.4 but no changes.
  5. Please!! Remove Full Cache System from core in to separate module. Because is not working as need and do not allow to install third-party modules, that working perfect in Prestashop - 1.6-1.7
  6. I very like ThirtyBees and have numbers popular progects ot it. Usually I use Warehouse template for my progects. BUT one thing makes me very upset - is unable to using other full-page caching modules instead build-in sysyem. That system was copied from "Express Cache 3" module. But it was a very bad copy ((. Instead of that great module - build-in system works very-very poor and can not be comparing with it. The root of problem is: - ThirtyBees unlike of Prestashop using class "PageCache" that usualy using in popular caching modules like: Express Cache 3 Page Cache Ultimate Page Cache Pro PM Cache Manager And this fact is make to anavailable to use it. Is a BIGEST problem. Because from one hand - build-in system not working a bit like this modules, from other hand we can not use these modules :((( So my ask is: - dear developers, could you please to re-name class "PageCache" in next versions of ThirtyBees or maybe use other method for users can total disabling build-in full-cache system and made copabilyty with these populair full-caching modules. Is very important, because ignoring this fact is a way to users back to Prestashop again..
  7. Yes I just checked on Github - this issue not registered. By the way - this issue we can see on official demo store - "Tin cup" have 2 colors, but now is not shown as colorpickers on category page - https://front.thirtybees.com/tea . In fresh installation - same behaviour - colorpickers disappearing randomly after some time and can appear back after cache cleaning.
  8. Yes I just checked on Github - this issue not registered. By the way - this issue we can see on official demo store - "Tin cup" have 2 colors, but now is not shown as colorpickers on category page - https://front.thirtybees.com/tea . In fresh installation - same behaviour - colorpickers disappearing randomly after some time and can appear back after cache cleaning.
  9. In category pages (product lists) colors pickers disappeared after page re-loading, or after visiting into product page and then go back to category, or just randomly (( Colors pickers can disappear in few products in category, or in all together. After clearing cache color pickers shown again but only for re-load category page. Total disabling cache do not change this behavior. This issue look like knowing issue PSCSX-6778 in Prestashop. I tried to fix it like in Prestashop but this way do not working in Thirtybees. Anybody know how to fix this issue? Topic on Prestashop forum - https://www.prestashop.com/forums/topic/535115-product-attribute-colours-sometimes-missing-on-product-list-page/ and one more topic - https://www.prestashop.com/forums/topic/458999-product-color-picker-does-not-show-at-category-list/ Prestashop method (do not working) - https://gist.github.com/Casper-O/e7e46f3b708aa03faa2c57fa429f357a
  10. I have a problem with multi store functionality after update from Prestashop 1.6.1.23 to 30 Bees 1.0.8. Multi stores do not wotking now ((. Before update I has 5 multi-stores, each of them was have a url like domainname.com/shop1 , domainname.com/shop2 etc. But after migration (no server-side changes was made) no one of multistores are working (( Working only main shop that have not any name after "/" (just domainname.com/) I tried to modulate this situation in clean instalation and on thirtybees demo-site (on "centre1" shop) - have same result ( It is a big system bug or baybe I need some extra settings? Any ideas?
×
×
  • Create New...