Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

hilari

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. hilari

    all inventory images stopped showing.

    product-2019-07-14-111639.csv
  2. hilari

    all inventory images stopped showing.

    If I ftp all my images again to img folder, where Thirty bees finds and makes directories, again. Will that fix the problem?
  3. hilari

    all inventory images stopped showing.

    Let´s see if I understand the way Thirty bees handles the images uploaded by ftp. I have a bunch of 1200 images SEO named already strtolower and dash replaces.jpg which worked in my former page which I humbly coded and which showed on thirty bees the first time I uploaded them. The csv path leads to the path which, naturally is not there, ex. https://terresebrekm0.com/img/p/9/4/94-small_default.jpg?time=1563174516522 because I though (maybe wrongly) that thirty bees Takes the image connected to the Id and creates all the folders to different sizes and formats of the image in question. At least, That is what I thought when I first uploaded all my SEO named jpgs and all of them found a home. Twice. Now they don´t . I guess what the program does is to assign its own IDs and mkdir for all the uploaded images in the appropiate formats, as it did the first time. I see that the img folder is outside the themes so any theme can find the same images. What do you suggest I do so my images can be found and Id after thirty bees logic? I know it is problematic. So, what is the solution? Thanks.
  4. hilari

    all inventory images stopped showing.

    quote from previous post: This is a non working ugly unfriendly url of one of my uploaded products: https://terresebrekm0.com/index.php?id_product=4919&controller=product&id_lang=3 And this is one of the demo products which have no problem showing https://terresebrekm0.com/index.php?id_product=7&controller=product&id_lang=3 The images of my products are in the same img folder as the demo ones. 
  5. hilari

    all inventory images stopped showing.

    https://terresebrekm0.com/admin463mqe6bu hilarisanabria@yahoo.no 46522334g@267dwiBB In case anybody wants to have a closer look. The images are in the same folder as the demo ones showing. and the thumbnail re-indexing tells me I succeed. Obviously I don´t...
  6. hilari

    all inventory images stopped showing.

    Sorry, It has been more than a week without the images, I had to put it in Maintenance mode. here it is .https://terresebrekm0.com/en/cafe-y-sucedaneos-del-cafe
  7. hilari

    all inventory images stopped showing.

    Hi. This is a non working ugly unfriendly url of one of my uploaded products: https://terresebrekm0.com/index.php?id_product=4919&controller=product&id_lang=3 And this is one of the demo products which have no problem showing https://terresebrekm0.com/index.php?id_product=7&controller=product&id_lang=3 The images were uploaded to the same directory as they did show in the first place. Still images not showing after all. And I have followed the steps a few times now...
  8. hilari

    all inventory images stopped showing.

    I ftpeed my images to the same folder as they worked the first time , which is public.html/img/items/xxx.jpg The reason I added my own inventory images in an extra folder is to try not to mess up the ones coming from the themes. And it worked with default_theme and it worked with Panda the first time.
  9. hilari

    all inventory images stopped showing.

    The above link as an example of a product with broken link. Also the Panda theme activated does not give me the usual image of the layout preview. Just to pint out that I downloaded the Fifth theme for my project.
  10. hilari

    all inventory images stopped showing.

    ...and this is the urel Panda is looking for: https://terresebrekm0.com/2392-home_default/zumo-multifrutas-sun-1-l-hollinger.jpg
  11. hilari

    all inventory images stopped showing.

    Images Preferences Images Add new image type Help IMAGES 22 Hi, Thank you for replying. Here is the screenshot of preferences>images...: ID Name Width Height Products Categories Manufacturers Suppliers Stores -- - Yes No - Yes No - Yes No - Yes No - Yes No Search 4 home_default_smallest 211 px 211 px Edit 5 home_default_smaller 218 px 218 px Edit 70 cart_default 45 px 51 px Edit 71 small_default 70 px 80 px Edit 72 medium_default 120 px 138 px Edit 73 home_default 273 px 312 px Edit 74 large_default 368 px 420 px Edit 75 thickbox_default 700 px 800 px Edit 76 category_default 870 px 218 px Edit 77 scene_default 870 px 270 px Edit 78 m_scene_default 161 px 58 px Edit 79 small_default_2x 90 px 102 px
  12. hilari

    all inventory images stopped showing.

    I don´t know what exactly happened here.But right now my megamenu I was working with dissappeared, the images are still out of view and the languages /en/es/de give me the big 404 .The Panda theme shows a test jpeg I was using for measuring pixels. I generated the htaccess and disabled the friendly urls. I am not acquainted with this ui and am trying to get up to date as fast as possible, but that was a real set back. Where to go from here?
  13. hilari

    all inventory images stopped showing.

    404 THIS PAGE IS NOT AVAILABLE We're sorry, but the Web address you've entered is no longer available. To find a product, please type its name in the field below. Search our product catalog:
  14. hilari

    all inventory images stopped showing.

    As for now, after generating the htacces at SEO&URLS has knocked down the page and I no longer have access to what I was working with. Is that normal?
  15. hilari

    all inventory images stopped showing.

    Ok, Found it. Not the pretty URLs, are they the friendly ones? off?
×