Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Landmücke

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Landmücke

  • Birthday September 8

Information

Recent Profile Visitors

264 profile views
  1. @toplakd super Du hastrecht. Damit funktionierts wieder. Leider ist man ohne dem Hintergrundwissen von Leuten wie dir bei der Shopsoftware total aufgeschmissen. Danke nochmals.
  2. @toplakd Da ist noch ein Fehler auf der Seite mit Zahlungsmöglichkeiten. Da sollten die Adressen nochmals angezeigt werden. Die Felder bleiben aber leer. Weist Du auch hier den Fehler?
  3. super Danke das war es. jetzt passt es wieder. Fragt sich nur woher die Änderung kam........
  4. @toplakd was meinst Du mit original template? Wie oben erwähnt benutze ich das community-theme-default nur in den Css Dateien angepasst. meine Seite findet sich unter https://landmuecke.eu Ich vergleiche auch gerade Dateien aus dem template der erstinstallation (links) und dem aktuellen live template(rechts). dabei sind Änderungen. Wobei ich keine Änderungen vorgenommen habe. Stellt sich die Frage, ob hier Änderungen durch die Installation diverser Module vorgekommen sind. community-theme-default/order-carrier.tpl Meinst Du das foreach in meinem grünen Teil?
  5. @colorful-ant Hallo Nein, das hilft alles nichts. Habe ich auch schon mehrfach versucht. Einstellungen mehrfach geändert....... Cache löschen.... Cache Dateien direkt am Server gelöscht..... Versanddienste deaktiviert / aktiviert....... Zuordnung der Versabddienste am Artikel gelöscht und wieder zugeordnet.......
  6. ich benutze das Standard Template. Meine Anpassungen basieren ausschlieslich auf CSS Veränderugen.
  7. Falsche Anzeige der Lieferzeiten im Warenkorb. Bei thirtybees 1.1.0 mit dem Bestellvorgang „Standard(5 Schritte)“ (Debug Modus eingeschaltet keine Fehleranzeige) In den Versanddiensten sind unterschiedliche Lieferzeiten angegeben. Im Warenkorb wird bei allen Versanddiensten die Lieferzeit vom ersten Versanddienst (Selbstabholung) angezeigt. „Lieferzeit Abholung im Ladengeschäft“ Deaktiviere ich im Artikel den ersten Versanddienst haben alle die Lieferzeit vom nun ersten Versanddienst „Lieferzeit 2-4 Tage (innerhalb Deutschland)**“ Ich finde keinerlei Möglichkeit den Fehler zu beheben. Bin die Einstellungen schon X-mal durchgegangen. In der Datenbank kann ich auch nichts ungewöhnliches finden. Hatte das Problem schon mal jemand und / oder kann mir helfen den Fehler zu korrigieren.
  8. Thanks for the link. this is typical Paypal again
  9. Hello According to TLS v.1.2 check in the Paypal module, it is not supported by me. when checking on my server, TLS V1.2 is active. Is the module check incorrect? What are the effects if the TLS v1.2 module is criticized? The fact is that I have not received Paypal payments since using the module. Instead, the carts were broken off en masse. However, not all values have to be stored in the module. Client ID : can be entered secret: can be entered API-Name: cannot be entered API-Passwort: cannot be entered API-Signatur : cannot be entered
  10. Hallo zusammen, Da ich in unserem Shop ein sehr breites Specktrum an Artikeln habe (vom Räücherkegel bis Pavillion), möchte ich bei den Produkten die zugeordneten Carrier mit den Versandkosten in den Produktdetails anzeigen. Finde für meine Zwecke aber kein passendes Modul. Ich finde in der DB zwar die notwendigen Daten. Meine PHP Kennntnisse sind leider nicht fundiert genug um das mit einem Override selbst zu schreiben. Vielleicht findet sich jemand der mich dabei unterstützen könnte? Oder es gegen Endgeld schreiben kann.
  11. @Occam Für mich hat sich das Problem erst mal erledigt. Gewesen war das folgende Problem im Bestellprozess. Nach der Erstinstallation war alles noch ok. Dann habe ich das Modul "Europäische Rechtssicherheit v3.1.3 - von thirty bees" installiert Danach fehlte das Kontrollkästchen zur Bestätigung der AGB!! Dabei spielt es keine Rolle, wie oft erwähnt, das es rechtlich nicht notwendig ist die AGB zu bestätigen! Wenn in der jetzigen Programmierung das abhacken des Kontrollkästchens erforderlich ist. (Ich habe zumindest im BACKEND nichts zum deaktivieren der Auswahlpflicht gefunden.) Das heißt, der Kunde bleibt bei der Fehlermeldung "Sie müssen erst die allgemeinen Geschäftsbedingungen akzeptieren, um fortzufahren." hängen und hat keine Möglichkeit den Bestellprozess zu Beenden. 100% Kundenausfall! Dann habe ich festgestellt, das Kontrollkästchens in der global.css mit input[type="checkbox"], input[type="radio"] { position: absolute; right: 9000px; } aus dem Bildschirmbereich verschoben wird. Habe dann die Positionsdaten so angepasst, das sie für mich vorerst ein mal funktionieren.
  12. legally necessary or not. If the check box does not let you select. Do not switch off the selection requirement of the check box. Is it not possible for the customer to continue in the ordering process! So I just have to show the checkbox ........
  13. have now found out why the check box is not displayed. In the nira template I found the following setting in global.css input[type="checkbox"], input[type="radio"] { position: absolute; right: 9000px; } The value right: 9000px; shifts in completely out of the field of view of the screen.
  14. I don't understand from where you copied what to where. here in your example text there is no checkbox. Think that doesn't matter too much. You say that when the customer clicks on the link, it's like selecting the check box. Even if that works, 99% won't click the link, just skip it. For me it is also not possible if I call up the terms and conditions beforehand.
×
×
  • Create New...