Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Puzzle Decimal

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi! we bought a module for prestashop, and then after a few months we turned to TB, the module is suposed to work on PS 1.6 so we thought that would work on TB, it installs itself, appears on product page to be activated, but when we save, nothing happens! The module is: Warranty/Protection/Insurance plan by best-kit. We asked for help, but as they did before in prestashop, even after we payed for assistence they say that we have to pay more for them to help us, in prestashop it was bronken since first day and an advanced user helped with the code and worked back then, but the problem now is different. Anyone can help us? Thanks in advance
  2. Hi there, On a new tab, it does the same! But changing tab to controller does the trick! how can we solve this permanently? thanks!
  3. Hi there, we are having problems when clicking on the "edit" button on the customer data, on every order, every time we click on the button it should go to the customer information page, but instead it goes to the backoffice homepage. Any one knows what can we do to solve that? thanks in advance!
  4. Hi there, our costumers have found some kind of a bug in the password recovery system... when some one ask for a password recover, a email is sent, and when we click the link to change the password, we get a message telling that the password has been changed, but no password has been entered... Any idea to solve this? thanks
  5. Hi there... i manage to solve the problem... it was in the configurantion of the carriers.. we had to change some things... thanks!
  6. Hi there, We have a store built on 30bees, we came from prestashop and uploaded our costumers, and orders to the 30bees database, until here no problem (at least it looks fine), but... in some point we noticed that we had not information about stock... our stock is managed internaly on our company, we dont need the store to make any part of it, but, we activated it to make sure that it would show. Here is where the big problems started, when we try to make a new order, it doesn't allow us to complete the order because it alwys say that we dont have any carrier, our that there are no carriers that can make the transport to the selected address. but we have carriers installed! our store is: https://lojaweb.pt Thanks in advance
×
×
  • Create New...