Jump to content
thirty bees forum
  • 0

CMS pages not working



I have a clean installation of TB.

im working on the CMS pages but when I saved the first one and tried to preview it I got a 404 error.

None of the default pages are working and neither are new pages created by me.

Any info pointing to where I should start checking will be appreciated.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

No, they do not. Also tried disabling Apaches Multiview and mod_security from the same page and doesnt help either.

Interestingly I did the following: Erased all CMS pages Disabled CMS block Disabled CMS info block and disabled "Display the custom CMS information block" from Theme Configurator module and I still get all the CMS links in my display footer.

I went to the hooks and disabled displayFooter ThemeConfigurator hook and anything that had to do with CMS and the links are still there... they seem to be hardcoded maybe? o.O

Not sure if this is relevant but I have: 1) disabled english language and enabled Spanish Language 2) Have multi-store option on.

Link to comment
Share on other sites

  • 0

checking the html i see that this is the element being shown:

I thought that that was from CMS block module but seems it is not related to it. Maybe is another module that I am not sure which one is it.


They seem to belong to that module... 0_1512352451271_2017-12-03-21-53-31-691_stackoverflow.com.png

But I have it uninstalled. not sure why they keep showing up.

Link to comment
Share on other sites

  • 0

The reason why it was not updating (after uninstall) is because of cache...

I updated it, reinstalled and tried again. Still not working. The specific error is: "The requested URL /info/delivery was not found on this server."

EDIT: After testing a bit more I noticed all links in the server are not working, not just CMS. I cant log in, or use any other link from the main page.

That sounds like a bad server configuration to me, I do have the mod_rewrite on but doesnt seem to be working. Any pointers for this would be great!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...