Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Generaal

Image don't zoom out in FO.

Question

Hello folks, The image don't zoom out, when I click on the picture in FO. I have set the settings for the tickbox to 1200x1200 px. I have upload a picture 1200x1200px. Where can I fix this? Where can I change the option to the zoom out function?

Best Regards, Roger

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Hello SLiCK, I run TB 1.03 and use JqZoom (I have found the settings to switch from Fancybox to JqZoom). But the image don't zoom in.

Share this post


Link to post
Share on other sites
  • 0

you have a height and width set for all your images I assume? BO>Preferences>Images 0_1521146210570_Capture.png

Can you try another browser? Have you cleared your BO cache and browser cache?

Share this post


Link to post
Share on other sites
  • 0

Yes they are ok, The problem are solved, the cache, grrrrr...all settings disabled and back again. Thnx SLiCK.

Share this post


Link to post
Share on other sites
  • 0

Hello I have exactly the same problem the JqZoom does not work, delete the cookies, regenerate the images and do not respond I have TB version 1.0.8

and also presents the following problem when I have it disabled the thumbnail gallery if it works

https://www.screencast.com/t/RUdqsqPi4

but if the active does not work

https://www.screencast.com/t/xVdISuvvwB5

I have put the default theme of TB and if it works, but if someone can give me a serious hand of thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×