Jump to content
thirty bees forum

invalid mail name .newsletter_conf every time trying to remove powered by prestashop and save in translations


Recommended Posts


I have been trying to remove "powered by prestashop" in translations of mail alerts.

Every time, I saved the change, it showed invalid mail name .newsletter_conf.

So, I cannot make the change or save.

You can find mail alerts in Modify Translations - email template translations - language English.

Please help fix this.


Link to comment
Share on other sites

Download the files from /mails/language and / or from /yourTemplate/mails or use them from your shop-installation which already exists on your computer.

then modify the files as you like

then upload them into the same folder (make a backup of the original files or rename them....)

for FTP upload you can use software like WinSCP or FileZilla to modify the html files you can use e.g. this: https://html5-editor.net/

You do not have to upload these files to a module, only into the correct folder /mails/ and or /yourTemplate/mails


Link to comment
Share on other sites

This is an "old" bug in Presta, too. I dont know what the problem is, but i know the solution, please find above. It should be very easy to do it this way and it will work.

Are you using version 1.0.3? Do you have access to your files by FTP? Do you have the correct folder settings (permissions)? What is the error (does not work is not very helpful)?

Link to comment
Share on other sites

ooh yes @DRMasterChief you are very right. Its indeed also in Prestashop. Well i dont have problems with the footer in those emails because i only frequently use the new order mail, and thatone is only send to me :) So its ok the way it is for me.

Link to comment
Share on other sites

I am using 1.0.4. I do have access to FTP. I created a new html (without powered by Prestashop) then upload to the same folder via FTP / SFTP. powered by Pretashop still there.

I can change / remove it without problem in my other store using prestashop .

Link to comment
Share on other sites

you have to change it in ALL /mails/ folders (in root and also in your template folder etc....., the best way is to rename them and check which one is sent, this depends on TB and on the theme, see also this here: https://forum.thirtybees.com/topic/1609/welche-mailvorlagen-verwendet-tb/5 its in German and i have got the same problem a time ago). You have to copy the lang.php in each folder, too (if it does not exist regarding a translation into another language).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...