Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

netamismb

get rid of language selector

Recommended Posts

Hi,

After I imported Spanish localisation package, the links get an /es/ at the end. So instead of www.mysite.eu now I have www/mysite.eu/es/ . Can you please advise how I can get rid of the /es/ part and go back to the original urls www.mysite,eu?The website has only one language. 

 

Share this post


Link to post
Share on other sites

Never mind, solved it. Was a stupid mistake, when I imported localization the languages for different European countries was setup by default enable. Disable them back resolved the issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×