Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Sign in to follow this  
netamismb

[Resolved][Core Updater] fatal error

Recommended Posts

Posted (edited)

Cannot install Core Updater on Thirty Bees 1.0.3 version, I get error

 [PrestaShop] Fatal error in module file ..../vendor/pear/archive_tar/Archive/Tar.php:
Cannot use result of built-in function in write context

 

Never-mind, was the issue regarding PHP7.2 and find the solution in a different thread

Edited by netamismb
Resolved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...