Jump to content
thirty bees forum

vzex

Trusted Members
  • Posts

    402
  • Joined

Everything posted by vzex

  1. Hi @lesley thanks for asking! Contacted host again this time sent to third tier help :) He made sure imagic extensions were working adding to my php.ini ; Bundled modules ; ;;;;;;;;;;;;;;;;;;; ;extension="mailparse.so" ;extension="uploadprogress.so" extension="imagick.so" ;extension="magickwand.so" When you mention cancel they move you up the food chain :) In BO I restored an earlier version of TB since all my problems started after adding panda theme it seems. Noticed others having 500 issues on envato comment section as well. I was able to add imagic module after I rolled back, not realizing I didn't need it @roband7 :( Wish I knew that earlier! Thought it was needed for the 500 error regenerating images. Tried restoring back to todays version through BO but it wasn't listed. The backups are there, they just don't show in the rollback drop down box like they did a week or so ago. Am in the process of manually transferring today's backup so I hope I'm smiling tomorrow! I miss not being able to use the update/rollback feature in BO. All current backups no longer show as an option to rollback to. I think this is an important feature to have within TB, not needing a third party module.
  2. Sorry if this went off track frustrating when you don't know the cause for things not working after so many hours trying to get it done.
  3. Called hostgator. The changes I made in cpanel didn't stick so they changed it on their side. checked my website/phpinfo.php and it now shows PHP Version 7.0.18 Still unable to install imagemagic even after 7.0.18 even though they said it's supported. 2 errors Unable to install module. Imagick extension not found on system. The following module(s) could not be installed properly: mdimagemagick :
  4. Paid until 11/17 In the mean time, is the host php what is causing the issue?
  5. Yes, changed it from 5.4 to 7.0 on cpanel php config yesterday but I just checked and even though it changes to 7.0 my server info shows this: Time for new host?
  6. Just downloaded/installed copy from here with same errors https://github.com/thirtybees/mdimagemagick/releases
  7. Was not installed don't even know what it is!
  8. Back office spins same as thumbnail regenerate issue from yesterday and newsletter sign up emails now aren't sending. Using panda theme Seems since installing panda I'm having problems
  9. Is the insert image part of the editor not working? I get a 500 error when I try to insert an image for newsletter pop up image in panda theme. Also had this happen on the default theme Or is it a host issue...
  10. @alwayspaws I'm finding learning a theme is harder than learning thirtybees! Appreciation for all those who work so hard to make this look easy! Love learning new things!
  11. @Traumflug Got it! I've handcrafted things before but never a URL! That's magical! :)
  12. SOLVED! Cloudflare was causing the issue. Put my website on pause with cloudflare and it connected. Ha ha "ship done"
  13. Deleted panda regenerated images for default no 500 error this time Panda issue?
  14. Switched back to default then regenerated both default and panda gave the spin and 500 error
  15. Okay, the spin was longer this time still came back 500
  16. maxexecutiontime is 30
  17. defaultsockettimeout? 60 Only timeout I find
  18. Counted around 60 Should I edit php.ini?
  19. Same spinning issue 7.0 didn't fix.
  20. Found it it was on 5.6 Have option of 7.0 and 7.1
  21. 5 something sounds about right Hostgator just updated cpanel 60.0.45 last night, not sure where everything is now. I'll see if I can find it. Thanks!
  22. Host said they didn't see any problems on their end. Loooong page of this same error in admin directory [27-Jun-2017 13:14:16 America/Chicago] PHP Warning: PHP Startup: imagick: Unable to initialize module Module compiled with module API=20121212 PHP compiled with module API=20131226 These options need to match in Unknown on line 0 [27-Jun-2017 13:14:17 America/Chicago] PHP Warning: PHP Startup: imagick: Unable to initialize module Module compiled with module API=20121212 PHP compiled with module API=20131226 These options need to match in Unknown on line 0
  23. Hostgator error here installing Panda just purchased last night. Install theme >regenerate thumbnails just spins until a 500 error, then logs me out of TB. Panda default images never install. Host says it's a theme issue beyond their support :( Tried to switch back to default, same issue after regenerate thumbnails spins for a while then 500 logs me out BO BUT it does change to community default
  24. Trying to set up shipstation but getting error 401 invalid credentials? Did all the following settings including these settings in webservice directory: .httaccess 0644 0755 for dispatcher and index.php Enable TB webservice>yes Enable CGI mode for PHP>yes or no made no difference Called my host, they told me everything is ok to contact shipstation :( Thought I'd check in here as well...am I missing something obvious? generated key set resources: addresses GET carriers Get countries GET customers GET order states Get orders GET & PUT products GET combinations GET Yes store was out of maintenance for test! :) Found this post so it's happened before with PS but I didn't do a data import it's first time set up for me https://www.prestashop.com/forums/topic/442699-webservice-in-16-give-the-remote-server-returned-an-error-401-unauthorized/
  25. Oh geez, sorry @alwayspaws :( Fixed the @
×
×
  • Create New...