Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

TobyMudito

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

7 Neutral

About TobyMudito

  • Rank
    Toby Mudito
  1. Is lastest code. I have cloned the repo from Github a couple hours ago. Chrome. Latest version.
  2. Hello. When you see a demo product in the 1.0.4 RC version, after page loading is finished, the main product picture disappears, the following error is shown in the console: Cannot read property 'replace' of undefined at initProductImages (product.js:180) at HTMLDocument.<anonymous> (product.js:123) at j (jquery-1.11.0.min.js:2) at Object.fireWith [as resolveWith] (jquery-1.11.0.min.js:2) at Function.ready (jquery-1.11.0.min.js:2) at HTMLDocument.K (jquery-1.11.0.min.js:2) I have tested it in a clean installation. Regards!!
  3. Custom CMS information Module may help you. As far as I remember, It allows you to create personalized block with the information you want in the home page, for example you can create a block with pictures, links to your CMS or categories and so on. Go to modules -> Custom CMS information block module -> Install -> Configuration, and take a look at the module options. It this solutions doesn't fit with what you want, just come back again and we will try to find other solution. :) Regards!!
  4. What do you mean with "show the categories"? Do you want to show a link to certain categories? Do you want to show a picture + category name in the same way as a product is shown? Please, explain us better what you need in order to help you better. Nevertheless, remember that you can use the Menu to link your categories from the homepage. (Modules -> Top Menu)
  5. Hello. When is exactly happening that? When you save the order? When you add the product to the order? In order to help you, some screen shoots would be appreciated. I tried to reproduce the issue, and everything went fine. So, please, give us more details to find out what is happening. Regards!
  6. Module Home Featured can help you. It allows you to show the products you want only putting them in the root category. Go to your back office -> Modules -> Home Featured > Install and after that, go to every product you want to show, and put the category they belongs to as root category. Regards.
  7. Hello. Could you give us a better explanation about what you want to do? Thanks!!
  8. The problem was that some files were missing in the server due to .gitignore configuration. After copying it. Everything worked fine. Thank you!
  9. As @bzndk suggests, maybe is a problem with permissions. I'm going to check it.
  10. Hello, I have installed the lastest Ubuntu Server 17.10 with PHP 7.1 to test the store. Testing the Theme section, when I want to upload the logo of the store, the following error appears: An error happens during the logotype copy. In the error.log of nginx you can see the following lines: PHP message: PHP Notice: tempnam(): file created in the system's temporary directory in /var/www/html/store/controllers/admin/AdminThemesController.php on line 2855" while reading response header from upstream, client: 192.168.1.68, server: www.store.com, request: "POST /admin1234/index.php?controller=AdminThemes&token=e2190e35953c445da7147b17e0ed7629 HTTP/2.0", upstream: "fastcgi://unix:/run/php/php7.1-fpm.sock:", host: "www.store.com", referrer: "https://www.store.com/admin1234/index.php?controller=AdminThemes&token=e2190e35953c445da7147b17e0ed7629" 2017/11/04 12:42:33 [error] 1039#1039: *1512 open() "/var/www/html/store/img/store-logo-1509795337.jpg" failed (2: No such file or directory) I have seen there is and old bug created with similar content, and the idea to fix it was to find other function instead of tempnam(). Is a problem of PHP 7.1? Is interesting to keep that TB is compatible with PHP 7.1? Should TB provide a php.ini config file sample to fix it? Do you recommend to work with PHP 7.0 instead of 7.1? Thanks!!!!!
  11. Today I thought I was having the same problem. Because at this point, the installation process stopped. But after a while, I realized that the problem is that this point takes more that 2 o 3 minutes to get completed!!! So, many times, I stopped the page, because I thought there was a problem... Yes, definitely this point needs to be improved.
  12. Fantastic. Is a big quality jump from Prestashop way of thinking to the new way of acting and thinking with TB. Congrats for the decision.
  13. Maybe @mdekker can give us a clue. I think there must be a simple way to do it in the code without any development process, following the idea of the build script they have improved this week on github.
  14. Could you explain how to make a custom installer? I really would appreciate it!!
  15. Yes, but, Don't you think is easier instead of removing one to one, to choose wich modules you want and which ones you don't want? Moreover, what about the core modules like Stripe or similars? You can't uninstall those modules even if you are not going to use them. I think that to be able to select the modules you want is easier, quicker and in terms of efficiency, more interesting.
×
×
  • Create New...