Jump to content
thirty bees forum
  • 0

v1.0.4 --> 1.0.5, Updater says it will update to 1.0.3



I created a new installation of 30bz 1.0.4 on Cloudways. Fresh install, no changes made.

Logged into the 30bz Admin panel. Updated the Updater Module to the latest version (1.3.3) and then tried to run the update to 1.0.5. However the updater says it will "update" my fresh 1.0.4 install to 1.0.3.

I then tried updating all the modules to see if anything changed but the update version is the same.

I ran the updater just to see what would happen and it says: "Archives will come from https://github.com/thirtybees/thirtybees/releases/download/1.0.3/thirtybees-v1.0.3.zip and https://api.thirtybees.com/updates/packs/extra.zip"

So I guess it actually is going to "update" 1.0.4 to 1.0.3. I've attached an image showing the version numbers.


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The "update" has completed and indeed it is now 1.0.3.

When I go into the Updater module it nows says, "Going to update to thirty bees version: Your thirty bees installation is up to date!"

Did I do something wrong or is there a setting wrong somewhere?

Link to comment
Share on other sites

  • 0

One can't use the updater to update to 1.0.4, 1.0.5 or (soon) 1.0.6. These versions need manual updates: https://forum.thirtybees.com/topic/1870/say-hello-to-release-1-0-5

Yes, a new updater is on schedule. Slow progress, though, because it gets thwarted with even more urgent things, like e.g. getting release packaging (completed 4 weeks ago) and translations packaging working (completed this week).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...