Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
israelans

Webservice - HTTP XML response is not parsable

Question

Good afternoon!
I created a webservice key ThirtyBees/Bling (Brazil ERP) and when testing, the error message appears:
Problem in configuration. HTTP XML response is not parsable: array ( 0 => LibXMLError::__set_state(array( 'level' => 3, 'code' => 4, 'column' => 1, 'message' => 'Start tag expected, \'<\' not found ', 'file' => '', 'line' => 1, )), )

I tested it with other integration services and the error is the same.
Has anyone gone through this or is it the way to correct themselves?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you have debug mode enabled, then disable it and try again. It has the tendency to break json/xml responses because of display_errors php directive

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
57 minutes ago, datakick said:

Hello @datakick
Thank you very much for the attention, but it is not the "debug mode".
I got to look at everything, including the database and nothing is abnormal.
Now I decided to do a test:
I removed my domain and tried to integrate with the temporary url and it worked. This proves that the problem is not in the platform but in my domain.

Again thank you very much for the attention and I leave here the Feedback that there was no problem in Thirtybees, the problem is in my DNS. 😉

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×