Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Rafael Calero

Problem Paypal module with Chrome Browser

Question

I am helping @danwarrior on a website and present a problem with the Paypal module and Chrome Browser.

When you try to go to the checkout with Google Chrome, an error appears in the console:

Refused to load the script 'http://www.paypalobjects.com/api/checkout.js' because it violates the following Content Security Policy directive: "script-src 'self' https://*.paypal.com https://*.paypalobjects.com 'unsafe-inline' 'unsafe-eval'". Note that 'script-src-elem' was not explicitly set, so 'script-src' is used as a fallback.

Versions:

ThirtyBees 1.0.8

Paypal module 5.4.2

Chrome: Versión 71.0.3578.98 (Build oficial) (64 bits)

Info:

https://developer.chrome.com/extensions/contentSecurityPolicy

Has anyone experienced this problem in your store?

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×