Jump to content
thirty bees forum

Secure CC choice there but when selected won't move to form?

Joint Systems

Recommended Posts

USengines.net secure checkout choice appears but when you click on it, the page jumps to top and no form appears.  Authorize Aim 2.0 is configured with all four cards selected, payment module configured.  Tried numerous performance settings same result.  Tried resetting Authorize Aim, uninstalled and reinstalled authorize Aim same result, at first had no CC choice at all. 


usengines.net TB Payment botom.PNG

usengines.net TB Payment configuration top.PNG

usengines.net choose payment method.PNG

Link to comment
Share on other sites

Though version 1.08 was installed ran Core Updater.  This fixed the problem with the non functioning secure checkout as the form now appears where you add name CC number, expiration date and security code.  The traansadtion will now run however you end up with Authorize.net returned a malformed response, aborted on all our Hostwinds sites.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...