Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
steved

thirty bees test suite passing Test 'Zip': fail

Question

I'm trying to migrate PS 1.6.18 to TB and I've successfully run the migration on my local test server (MAMP).

I've installed the migrator module on the live site but it is failing with the pre-condition error "Test Zip fail". I cannot find any information on the forum or in the migrator documentation as to what this means.

Strangely I'm suddenly having issues with PS Admin in that it times out when trying to bring up the Advanced Parameters / Configuration Page. The shop is running and the rest of admin loads fine.

I've managed to grab a phpinfo screenshot by uploading a phpinfo.php file but do not know what I'm looking for.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
6 minutes ago, toplakd said:

https://docs.thirtybees.com/installation/

Read requirements sections.

Could be missing ZipArchive.

Thanks. I cannot find any mention of ZipArchive in my phpinfo screenshot, just bZip2. Just found a YouTube video on installing ZipArchive on a GoDaddy (for my sins!) cPanel so will check that out.

Share this post


Link to post
Share on other sites
  • 0

Have done that and it passes all the tests, thanks again. Will now try to progress the migration.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...