Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
jjTony

Core updater : Ajax request failed: parsererror (SyntaxError)

Question

Hi,

I need to update TB version but I get this error with Core Updater.  I have now the version 1.0.8 and I am  using https://. I tried to disable SSL but I cannot use admin with http:// only...

Any idea?

Ajax request failed: parsererror

SyntaxError: Unexpected token < in JSON at position 0
Response:
<br />
<b>Deprecated</b>:  The each() function is deprecated. This message will be suppressed on further calls in <b>/var/www/vhosts/intensokoffie.nl/httpdocs/store/vendor/smarty/smarty/libs/sysplugins/smarty_internal_compilebase.php</b> on line <b>75</b><br />
{"success":true,"data":{"id":"151ae9b9a97428234f35ab3681a89629","status":"DONE","step":"Done","result":{"html":"<div class=\"panel\" id=\"process-result\">\n  <div class=\"panel-heading\">\n          Update your store\n      <\/div>\n\n            <div c

 

Thank you!  🙂

Antonio

image.png

Ajax request failed parsererror.JPG

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have disabled that in PHP settings and when I run again Core Updater i get the same error..

image.png.20a7905f4023351f9840df26b04ec336.png

image.thumb.png.29f1ea78c3be84c2a60323933f1ab0c1.png

Share this post


Link to post
Share on other sites
  • 0
On 1/11/2022 at 12:15 PM, jjTony said:

I have disabled that in PHP settings and when I run again Core Updater i get the same error..

you might have to restart apache server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...