Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Purity

Is the new TB PayPal module compatible with newer PHP versions?

Recommended Posts

Hello everyone,
I have been using PHP 7.0 due to PayPal issues with newer PHP versions before the new module update.
Have any of you tested the new version with PHP 7.1 or 7.2?
I think I remember @lesley saying it should work but has this been tested enough to recommend the upgrade?
Thanks.

Share this post


Link to post
Share on other sites

Yes, it should be. I would test in dev just to make sure. 

  • Like 1

Share this post


Link to post
Share on other sites

We get issues with Website Pro enabled so can't use the module. Not sure if it is PHP related though (Geta forbidden message)

Share this post


Link to post
Share on other sites

What version of php are you using, what problems are you getting? 

Share this post


Link to post
Share on other sites
4 hours ago, lesley said:

What version of php are you using, what problems are you getting? 

PHP 7.0 currently and we get a "forbidden" message. I will set up a new thread as I dont want to hijack this one

Share this post


Link to post
Share on other sites

Reporting back.
Did some testing and then switched my live shop to php 7.1
As far as I can tell, it seems to work great with no problems.
Have not tried php 7.2 yet though.

Thanks guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...