Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Fernando

Front office stopped working enable ssl

Question

Hi,
Newbie question.
I installed TB via 1 click install in cpanel. Site was working, playing around etc.
The front office just stopped working getting error 'page isn't working properly'
https://www.kookaburracoast.com/

thirty bees version 1.0.8
Server software version LiteSpeed
PHP version 7.2.19
Memory limit 128M
Max execution time 300

The back office still works.

Played around more and go the site up again.

My question is,
Why when I go to
General >Preferences
and turn on enable SSL,  my site breaks and can't be reached?

Thanks

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Do you have autossl turned on in cpanel?  Your domain has to have a ssl cert attached to the domain in cPanel as well. 

Share this post


Link to post
Share on other sites
  • 0

Sure no worries. 

You might want rebuild the htaccess file as well. 

Share this post


Link to post
Share on other sites
  • 0

I believe, you need to save the domain new under "URL & SEO". That should regenerate htaccess - as far as I know.

Edit: lol there is even a button "generate htaccess". 

Share this post


Link to post
Share on other sites
  • 0

Fernando,

I was quite busy yesterday.  I forgot to say welcome to Thirty Bee's (TB).  With you just joining here have you any experience with Prestashop or other ecommerce?  It might help me gauge how best to help you in general.

For SSL in TB makes sure you do

image.thumb.png.18f5ed704dde06399b88537312deb1f5.png

save 

also in SEO and URL

image.png.063f3a177e60bb2ab8e737d156c41628.png

then 

image.png.07c6fd3c0a638e36d5518dd1a8f20e23.png

save

That should do it if you have a SSL cert attached in your hosting account in cPanel.

Now

Just in case you are new to it all.  Thirty Bee's is a fork of Prestashop (PS) 1.6 version.  So most of their documentation applies to TB.  its located here http://doc.prestashop.com/display/PS16/PrestaShop+1.6+documentation

There is also a good video Series here   They seem to be in reverse order so Make sure you start at day 1. They really helped me alot.

 

Share this post


Link to post
Share on other sites
  • 0

 

On 6/12/2019 at 7:07 PM, wakabayashi said:

there is even a button "generate htaccess". 

yep that were I was going..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×