Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
rubben1985

500 error when updating to bleeding edge

Question

Hi guys i tried to update to bleeding since 1.0.7 and I got 500 error.

debug mode said this:

 

1805629583_error108.thumb.JPG.7b3e036f75d9776e0400a6346ba4792f.JPG

 

No idea what it is the problem.

I only saw in the forum the elastic search bug but I corrected

 

Any idea?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I had a bunch of 500 errors on the BE. Are you using a 3rd party theme?  I think they are doing a lot of work in the themes area of TBs. 

I rolled back to 1.08 with no issues. 

I asume this is a test site?

Share this post


Link to post
Share on other sites
  • 0

No test site but yes, it is a external them.

I localized thanks to @lesley that it was an override.

At the end it was a meta.php

Previously I also had problems with other meta override when I update the theme so I assume it is theme related. I will contact the developer.

What stress having the web down.... :S

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×